file Question PH-40 base station goes in stand by mode while printing

More
15 Nov 2018 10:39 #55070 by Mar
Hi,
I followed the first steps guide to set up the PH-40 3d printing and got cura to generate correct g-code for the Stepcraft. Little note, the ultimate version of cura doesn't work i had to download an older version and also on page 13 of the guide you can clearly see that the g-code was generated with slic3r wich is a kind of a joke for a guide that is explaining to use cura to not use it.
The problem i'm facing right now is that the base of the head goes in stand-by mode after 5 minutes. From the documentation i found that there is a job active pin in the parallel port but i don't know how to control it.
I'm using UCCNC with the 3d printing plug-in.
Thanks all for the support.
I'm kind dissapointed by the lack of documentation and its quality.

Please Log in or Create an account to join the conversation.

More
15 Mar 2019 01:12 #56126 by kkevin00
Hi Mar,

Im having exactly the same issue, and wondering if you have found a fix for it? is super frustrating having to go and save temp every 3 mins for me ;/

Many Thanks,
Kevin

Please Log in or Create an account to join the conversation.

More
14 Apr 2019 18:34 #56306 by georges
Bonjour

Même problème résolu en programmant M106 après M107 en début de GCodes.

Cordialement.
The following user(s) said Thank You: DanielW

Please Log in or Create an account to join the conversation.

More
06 Aug 2019 13:10 #57147 by DanielW
Maybe this website can help you. It was my solution in the end.

cncfaq.us/ufaqs/why-my-3d-printer-head-ph40-goes-into-stand-by-mode-while-working/

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG