question-circle Question Geräusch nach Stromanschluss

  • hps52
  • hps52's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Oct 2019 08:14 #57541 by hps52
Geräusch nach Stromanschluss was created by hps52
Ich bin mit dem Aufbau der 420 fertig. Hat gut funktioniert und es gab keinerlei Probleme. Nun steckte ich die Maschine das erste Mal an den Strom an und vernahm ein leises Geräusch. Die grünen Leuchtdioden am Board leuchten korrekt. Drücke ich den „Notaus“ Knopf ist das Geräusch weg (klar). Von den Schrittmotoren kann es nicht kommen, dort ist nichts zu hören oder zu spüren. Tippe da eher auf das Board. Wie gesagt, ist schwer zu lokalisieren. Vielleicht mache ich mir darüber auch zu viele Gedanken. Bevor ich aber die Fräse mit PC verbinde um die Achsen einzufahren/einzustellen, wollte ich dieses Verhalten abklären. Um eure Einschätzung und Hilfe wäre ich dankbar!

Please Log in or Create an account to join the conversation.

  • Volker Bunge
  • Volker Bunge's Avatar
  • Away
  • Forum Nutzer
  • Forum Nutzer
More
28 Oct 2019 11:58 #57554 by Volker Bunge
Replied by Volker Bunge on topic Geräusch nach Stromanschluss
Hallo hps52,

entferne doch einfach mal die Kabel der Schrittmotoren einzeln und teste dann, ob das Geräusch noch da ist. Sollte das Geräusch doch von einem Schrittmotor kommen, so müsste sich dies dadurch eingrenzen lassen.

Ist das Geräusch ein Dauergeräusch oder nur 1 Sekunde lang. Letzteres wäre beim Einschalten normal.

Also einfach mal testen, Strom abklemmen, einen Motor abklemmen, Strom wieder anschließen usw.

Wenn dann das Geräusch weg ist, einfach mal den Motor an einen anderen Ausgang anschließen und so schauen, ob nicht evtl. die Platine bei einem Ausgang einen Fehler produziert.

Anschlüsse grundsätzlich noch einmal genau nach Anleitung testen. Nicht das Du Kabel vertauscht hast.

Kannst Du evtl. ein Video mit gutem Ton hier einstellen?

Gruß

Volker

Stepcraft V2 420, WinPC-NC USB Vollversion + HR10, EstlCam 10+XBox-Controller, HF500, Schwebehalter, Schleppmesser, Heißschneidedraht

Please Log in or Create an account to join the conversation.

More
28 Oct 2019 18:52 #57563 by Reiner St.
Replied by Reiner St. on topic Geräusch nach Stromanschluss
@ hps52

Also, solltest Du Verkabelung richtig haben und auch noch mal überprüft haben und keine Fehler feststellen, so hab ich ne einfache Lösung für Dich oder auch Antwort für Dich!!

Das was Du da hörst sind die Schrittmotore , denn sobald Spannung auf das Board kommt werden die Schrittmotore eingeschaltet und auch gehalten, ganz einfach festzustellen und zwar so!!
1. Du hast das Netzteil nicht an der Steckdose angeschlossen, jetzt kannst Du mit der Hand an der Welle des Motors für die X-Achse drehen und von Hand verfahren.
2. Jetzt steckst Du das Netzteil an die Steckdose und jetzt versuch mal die Welle des Motors für die X-Achse zu drehen, das wird jetzt nicht mehr gehen!!
( Da der Schrittmotor jetzt über das Board mit Spannung versorgt wird und dadurch mit seinem Drehmoment die Achse hält!!

Gruß Reiner

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter, LaserBot 500mw, 1,6W, 2,5W Laser
3D Druck:Anycubic Photon, I3 Mega S, Chiron,Tronxy X3
The following user(s) said Thank You: hps52

Please Log in or Create an account to join the conversation.

  • hps52
  • hps52's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
28 Oct 2019 19:52 #57566 by hps52
Replied by hps52 on topic Geräusch nach Stromanschluss
Vielen herzlichen Dank Reiner und Volker,
es ist tatsächlich so, dass man teilweise die Schrittmotore beim Einschalten minimal hört. Ich wollte nur sicher gehen, dass das kein Grund zur Besorgnis ist. Hab nun die Spindeln alle gefettet und alle Achsen eingestellt und "eingefahren". Das leichte Geräusch ist jetzt noch leiser geworden und fast nicht mehr zu hören. Dürfte also alles im grünen Bereich sein.
Hab sie nun mit Estlcam angesteuert und müsste alles passen. Vielen Dank nochmals für eure Hilfe!
Ach ja, falls jemand sie auch mit Estlcam ansteuert und weiß, wie man die End-/Referenzschalter aktiviert, würde ich mich für entsprechende Hilfe bzw. Einstellung freuen. Estlcam reklamiert nämlich jedesmal beim Start, dass keine Endschalter angeschlossen sind. Ist zwar nicht unbedingt notwendig, doch wenn es Abhilfe gibt, wäre es schön.
HG Peter

Please Log in or Create an account to join the conversation.

More
29 Oct 2019 05:05 #57569 by Reiner St.
Replied by Reiner St. on topic Geräusch nach Stromanschluss
@ hps52,
sollte die Maschine natürlich beim ersten Einfahren komische geräusche oder komische bewegungen machen . Also nicht so verfahren wie es angedacht ist, kann es natürlich durch aus sein, das das Board nicht I.O. ist. Dann heißt es leider Board ausbauen und einschicken, wenn Du natürlich vorher wie Volker beschrieben hat, noch mal genau getestet hast. Welche Achse funktioniert nicht oder funktioniert ein Schrittmotor nicht. Gibt da viele möglichkeiten!!

P.S. Falls Du das Performance Kit bei deiner Fräse gleich mitverbaut hast, hatten wir hier auch schon den fall das beim durchfädeln der Leitung durch das Rohr Leitungen beschädigt waren die dann zu komischen verhalten der Maschine führten !!

Gruß Reiner

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter, LaserBot 500mw, 1,6W, 2,5W Laser
3D Druck:Anycubic Photon, I3 Mega S, Chiron,Tronxy X3

Please Log in or Create an account to join the conversation.

More
30 Oct 2019 05:04 #57575 by Reiner St.
Replied by Reiner St. on topic Geräusch nach Stromanschluss
Hallo Peter,
nichts zu danken, wenn man helfen kann hilft man doch gerne. Aber schon mal ein herzliches Willkommen im Club!!
Da kann ich Dir jetzt leider nicht weiterhelfen, habe WinPCNC . Aber da findet sich gewiss jemand der Dir da weiter helfen kann.
Viel spaß auf jeden fall mit der Maschine und gutes gelingen bei den Fräsarbeiten!!

Gruß Reiner

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter, LaserBot 500mw, 1,6W, 2,5W Laser
3D Druck:Anycubic Photon, I3 Mega S, Chiron,Tronxy X3

Please Log in or Create an account to join the conversation.

  • hps52
  • hps52's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
01 Nov 2019 10:54 #57583 by hps52
Replied by hps52 on topic Geräusch nach Stromanschluss

Reiner St. wrote: ... Da kann ich Dir jetzt leider nicht weiterhelfen, habe WinPCNC . Aber da findet sich gewiss jemand der Dir da weiter helfen kann. Viel spaß auf jeden fall mit der Maschine und gutes gelingen bei den Fräsarbeiten!!

Dank euch nochmal für die Hilfe. Zwischenzeitlich bin ich selber auf die Lösung hinsichtlich der Konfiguration der Endschalter gekommen.



In den Einstellungen der Estlcam Steuerung können diese explizit definiert werden. Jetzt funktioniert das prima!
Gruß Peter

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG