file Question Problem mit Y-Achse - Zahnriemen

  • anamollo
  • anamollo's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Dec 2019 16:47 - 26 Dec 2019 17:06 #57892 by anamollo
Problem mit Y-Achse - Zahnriemen was created by anamollo
Hallo zusammen!

Als ich gerade eine Referenzfahrt mit meiner Stepcraft 600/2 machte, blieb sie bei der Y-Achsenkalibrierung mitten im "Anfahren" der Position stehen und ratterte und rumpelte...
Dann schraubte ich hinten über den Steuer-Anschlüssen/Stromversorgung die Alu-Abdeckung ab und merkte, dass der Schrittmotor der Y-Achse komplett durchdreht und der Zahnriemen total durchhängte/nicht gespannt ist.
Optisch fehlt dem Riemen nichts, die Maschine lief auch bis dahin ohne Probleme und wurde nicht "gequält" o.ä.
Der Schrittmotor der Y-Achse dreht einwandfrei u. lässt sich wie gewollt ansteuern, nur die Zähne des Riemens greifen nicht mehr, da dieser unerklärlicherweise durchhängt.
Selbst das Kugellager (Riemenspanner) scheint außer Kraft gesetzt...
Mehr "Spannvorrichtungen" für den Riemen scheint es ja nicht zu geben als dieses Kugellager, oder?
Denn sonst könnte man darauf tippen, dass noch ein weiterer Spanner den Riemen spannt, den ich im Betrieb vielleicht verloren habe o.ä..

Im Anhang ein Foto von der einseitig abgeschraubten Abdeckung..


Könnt ihr euch erklären, wie es dazu kommen kann und wie ich das Problem beheben kann?

Vielen Dank!

Gruß

This message has an attachment image.
Please log in or register to see it.

Last edit: 26 Dec 2019 17:06 by anamollo.

Please Log in or Create an account to join the conversation.

  • anamollo
  • anamollo's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Dec 2019 17:05 #57893 by anamollo
Replied by anamollo on topic Problem mit Y-Achse - Zahnriemen
..im Anhang nochmals ein Foto.
Habe jetzt nochmals sämtliche Riemenscheiben auf den Achsen kontrolliert, es wackelt nichts und alles ist komplett fest.

Der Riemen ist nun ca. 1 cm zu locker. Wie kann man den denn spannen?

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
26 Dec 2019 18:03 #57895 by Reiner St.
Replied by Reiner St. on topic Problem mit Y-Achse - Zahnriemen
@ anamollo
Ganz einfache Erklärung, der Riemen ist falsch aufgelegt !!

Gruß Reiner

P.S. Schaue grad mal ob ich nen Bild finde wie der gespannt wird bzw eingebaut sein muss !!

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter 500mW, mLaser 2,5W Laser Neje 7/20W
3D Druck:Anycubic Photon S, i3 Mega S, Chiron, Tronxy X3
The following user(s) said Thank You: anamollo

Please Log in or Create an account to join the conversation.

  • anamollo
  • anamollo's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Dec 2019 18:09 #57896 by anamollo
Replied by anamollo on topic Problem mit Y-Achse - Zahnriemen
Ok, also ich habe ihn nicht verändert, es sei denn, der Riemen kommt anders auf die Spannrolle(n), da sich der Riemen ja bevor ich die Abdeckung abgeschraubt habe anscheinend löste.

Das wäre super mit dem Bild. Ansonsten: könntest du es in Worte fassen bzw. es skizzieren, wie er richtig aufgelegt werden muss?

Danke!

Please Log in or Create an account to join the conversation.

More
26 Dec 2019 18:13 - 26 Dec 2019 18:26 #57897 by Reiner St.
Replied by Reiner St. on topic Problem mit Y-Achse - Zahnriemen
Und so wäre es richtig !!




Wenn das vorher anders war war es falsch!!



Hier noch nen bissl Lesestoff, stammt aus dem Buch CNC Fräsen für Maker und Modellbauer, Christian Rattat möge er mir verzeihen das ich die Seite hier veröffentliche, aber das ist einfach die beste Seite wie man vorgeht wenn man noch nen Riemen Antrieb hat !!

Gruß Reiner

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter 500mW, mLaser 2,5W Laser Neje 7/20W
3D Druck:Anycubic Photon S, i3 Mega S, Chiron, Tronxy X3

This message has attachments images.
Please log in or register to see it.

Last edit: 26 Dec 2019 18:26 by Reiner St..
The following user(s) said Thank You: anamollo

Please Log in or Create an account to join the conversation.

More
26 Dec 2019 18:25 - 26 Dec 2019 18:31 #57899 by Reiner St.
Replied by Reiner St. on topic Problem mit Y-Achse - Zahnriemen
@ anamollo

Also ich hoffe nicht Du hast den aufgelegt, denn noch falscher kann man den nicht auflegen, da grenzt es ja schon fast an ein wunder das sich die Achse überhaupt bewegt hat !!!
Also hab grad noch mal fix in der EasyBuild-Bauanleitung von meiner 420 geschaut. Also das kann man nicht übersehen wie der verbaut wird und wo und wie gespannt wird .

Gruß Reiner

P.S. Hier noch mal das Bild aus der EasyBuild-Bauanleitung !!


Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter 500mW, mLaser 2,5W Laser Neje 7/20W
3D Druck:Anycubic Photon S, i3 Mega S, Chiron, Tronxy X3

This message has an attachment image.
Please log in or register to see it.

Last edit: 26 Dec 2019 18:31 by Reiner St..
The following user(s) said Thank You: anamollo

Please Log in or Create an account to join the conversation.

  • anamollo
  • anamollo's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Dec 2019 18:40 #57900 by anamollo
Replied by anamollo on topic Problem mit Y-Achse - Zahnriemen
Ok, super, vielen Dank!

Ich habe den wiegesagt nie zu Gesicht bekommen, meine SC 600/2 habe ich komplett montiert und nicht als Bausatz gekauft.

Gruß

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
27 Dec 2019 00:42 #57902 by MagIO2
Replied by MagIO2 on topic Problem mit Y-Achse - Zahnriemen
Du willst uns doch veräppeln, oder? Du hast die doch hoffentlich so gebraucht von jemand anderem gekauft und nicht so von Stepcraft neu geliefert bekommen!
Das könnte nur bedeuten, dass die gerade jemanden neu angelernt haben und die QC geschlafen hat.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD->QCAD + WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG