file Question Fräsbahn läuft weg

  • Tilly
  • Tilly's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
20 Sep 2019 08:51 #57328 by Tilly
Fräsbahn läuft weg was created by Tilly
Hallo zusammen,

habe eine Stepcraft 600, mit WinPC NC USB seit ca. 1 Jahr in Betrieb.
Bis jedzt lief sie ohne große Probleme.

Heute Morgen wollte ich einen Spannt erneut fräsen, --> letztes fräsen ohne Auffälligkeiten.
Komischer weise, hatte ich nun mehere Fräsbahnen in einem Arbeitsgang.
Erstellt wurde mit Estcam

Auffällig war, das der G-Code sprang, er arbeitete nicht von ober nach unten, sondern sprang plötzlich wieder um
einige Zeilen nach oben sowie auch nach unten.

Danke schon mal für eure Hilfe.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
20 Sep 2019 08:56 #57329 by ubo
Replied by ubo on topic Fräsbahn läuft weg
Nur mal ein paar Stichworte zu deinem Problem:
gelockerte Madenschrauben
Zahnriemen
verspanntes Portal

Gruß,
Uwe

WinPC-Nc V3, EstlCAM V11
www.cnc.kuckmalda.de
The following user(s) said Thank You: Rahul

Please Log in or Create an account to join the conversation.

  • Andy103er
  • Andy103er's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
More
20 Sep 2019 09:05 #57330 by Andy103er
Replied by Andy103er on topic Fräsbahn läuft weg
Hi,
bei mir war es mal folgendes:
-Überschreitung der Wekstücküberwachung (Win-PC)
-Überschreitung der Maschinengrenzen
viel Spass bei der Fehlersuche ;)

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve

Please Log in or Create an account to join the conversation.

  • Tilly
  • Tilly's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
20 Sep 2019 09:18 #57331 by Tilly
Replied by Tilly on topic Fräsbahn läuft weg
Danke für eure Antwort.
@ubo: gestern noch gecheckt.
Auch lasse ich immer, wenn ich die Fräse zum ersten Mal am Tag starte, ein kleines Wekstück
fräsen um zu sehen ob die Toleranzen stimmen.
Vor 5 min einen zweiten Spannt gefräst, ohne Fehler gefräst.!!!!!!!!!!

Please Log in or Create an account to join the conversation.

  • Tilly
  • Tilly's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
20 Sep 2019 14:46 #57342 by Tilly
Replied by Tilly on topic Fräsbahn läuft weg
Fehler gefunden,
hatte den Datensatz zweimal in WinPc geöffnet.
The following user(s) said Thank You: Andy103er

Please Log in or Create an account to join the conversation.

  • Andy103er
  • Andy103er's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
More
31 Oct 2019 09:17 - 31 Oct 2019 09:18 #57576 by Andy103er
Replied by Andy103er on topic Fräsbahn läuft weg
Hi,

ich hatte gestern das Problem dass bei jeder Z Zustellung die Kontur in Y um mehrere mm Verschoben ist.
Programm geprüft, dein Fehler von dir auch gecheckt...

Das Rätzels Lösung: Ursache bei mir war ein defekter Zahnriemen. (was seit 2017 im Einsatz)

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve
Last edit: 31 Oct 2019 09:18 by Andy103er.

Please Log in or Create an account to join the conversation.

  • Andy103er
  • Andy103er's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
More
31 Oct 2019 23:22 #57581 by Andy103er
Replied by Andy103er on topic Fräsbahn läuft weg
Hier noch das Bild dazu

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG