file Question Proxxon - Adapter hebt sich einseitig an beim anziehen der Feststellschraube

  • onki
  • onki's Avatar Topic Author
  • Away
  • Forum Nutzer
  • Forum Nutzer
More
11 May 2020 15:26 #58985 by onki
Hallo,

ich habe ein kleines Problem mit meinem Proxxon-Fräsmotor bzw. der Stepcraft Aufnahme.
Ohne zu befestigen sitzt der Proxxon (IBS/E) wie auch der Adapter einwandfrei in der Aufnahme.

Wenn ich nun die Feststellschraube anziehe lüpft es den Adapter ca. einen halben Millimeter auf der linken Seite.
Dadurch steht der Proxxon natürlich leicht schräg. Eine Farbwulst etc. kann es nicht sein, denn das gleiche Verhalten habe ich, wenn ich die Aufnahme etwas unterlege. Auch hier hebt sich die linke Seite beim Festziehen leicht an.
Kennt jemand diesen Effekt und weiß Abhilfe?
Ich möchte ungern grundlos die ganze Farbe von der Aufnahme entfernen.

Gruß
Onki

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
11 May 2020 22:45 #58987 by MagIO2
Hilft es, wenn du den Adapter beim festspannen links runter drückst?
Die Schlitze von Adapter und Aufnahme sind übereinander?

Wenn es kein Lackschaden ist, dann bleibt ja nur die Möglichkeit, dass entweder der Adapter oder die Aufnahme tatsächlich keine senkrechten Kanten haben. Das wäre das erste mal, dass ich sowas hier gehört hätte.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD->QCAD + WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Please Log in or Create an account to join the conversation.

  • ThomasDbg
  • ThomasDbg's Avatar
  • Offline
  • Moderator
  • Moderator
  • SC2/600 mit HF Spindel 500W
More
12 May 2020 10:38 #58988 by ThomasDbg
Moin!
Am besten This email address is being protected from spambots. You need JavaScript enabled to view it. anschreiben, evtl. Produktfehler.

Gruß,
Thomas

Produktevangelist :-)

Es grüßt mit der Ihm gegebenen Freundlichkeit...

...der Thomas

Please Log in or Create an account to join the conversation.

  • onki
  • onki's Avatar Topic Author
  • Away
  • Forum Nutzer
  • Forum Nutzer
More
15 May 2020 16:40 - 15 May 2020 16:48 #59012 by onki
Hallo,

Ich hab Stepcraft mal angeschrieben.

Hier ein Foto der aktuellen Situation.


Wenn ich das Flansch rundherum unterlege, hebt sich die Sache trotzdem. Auch wenn ich den Adapter umdrehe (also Flansch nach unten) hebt sich die Sache in gleicher Weise (also statt links hoch, rechts runter).
Ich bin etwas ratlos, was da los ist. Es scheint also würd die Spannvorrichtung irgendwie schräg anziehen.

Gruß und ein schönes WE

Onki

This message has an attachment image.
Please log in or register to see it.

Last edit: 15 May 2020 16:48 by onki.

Please Log in or Create an account to join the conversation.

More
15 May 2020 18:35 - 15 May 2020 18:45 #59013 by alpenkreuzer
Moin Rainer (onki),

ja, auf dem Foto ist ein deutlicher Schiefstand zu sehen. Das könnte ein Herstellungsfehler sein (was ich eigentlich für unwahrscheinlich halte, da die Rohteile von einem professionellen Fräsbetrieb erstellt werden), die Feststellschraube könnte schief anziehen und - wie könnte es anders sein - die Pulverlackierung spielt da auch mit.

Egal, der Schiefstand ist da.

Wenn Du die Möglichkeit hast, das Zentrum der 43mm-Bohrung EXAKT zu treffen. Kannst Du versuchen, die Bohrung vermittels mehrerer Sclichtdurchgänge mit minimal wachsenden negativen Schlichtzugaben zu richten.
Zuvor aber bitte (!!!) die Lackschicht in den Innenwänden entfernen (ich weiß, das bereitet Dir Unbehagen, muß aber sein). Um dabei kein Alumaterial abzutragen kannst Du die Pulverlackschicht mit viel Aceton und einem Lappen abreiben - so habe ich es bei etlichen Flächen meiner Stepcraft, die absolut plan sein mußten, gemacht.
Die Aufnahmeplatte dann fixieren und nicht mehr bewegen, bis alles paßt.
Nach jedem Schlichtdurchgang den Adapter für die Proxxon OHNE (!!!) Kraft in die Bohrung drücken (ggfs. die Feststellschraube so weit anziehen, daß der Adapter "gerade so saugend" in die Bohrung flutscht. Wenn er nicht mehr ohne Kraft weitergeht, einen weiteren Schlichtdurchgang durchführen, so lange, bis der Adapter saugend aber ohne Kraft mit dem Flansch komplett aufliegt.

So bin ich bei meinen selbst gefrästen Aufnahmeplatten (15mm Alu) vorgegangen, als Fräser habe ich einen 4mm-Datron-Schlichtfräser benutzt, den ich so kurz wie möglich eingespannt habe.

Neben der Spindelaufnahme habe ich auch noch die Z-Motorplatte selbst gemacht und plangefräst, damit kein Pulverlack mehr stören konnte. Ergebnisse: exakte rechte Winkel, wo diese sein müssen (soweit ich das mit meinen Meßmitteln messen konnte).

Anbei ein paar Fotos






Nachtrag:
Ich will die Stepcraft keineswegs schlecht machen, ich "liebe" sie und die Steppi wäre die letzte Maschine, die ich hergeben würde, ich habe mit ihr begonnen und auf ihr gelernt, sie hat nur einen Fehler: die Pulverlackierung. Ist zwar ein richtiger "eye-catcher", aber erzeugt keine wirklich planen Flächen. Ich kenne keine Fräsenhersteller, die ihre Fräsen lackiert ausliefern, schon gar nicht mit Pulverlackierung - zumindest im Hobby-Bereich.

Gruss Michael

begonnen mit 420/2, Alu-Fräse "KARLA" (noch im Bau)
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper

This message has attachments images.
Please log in or register to see it.

Last edit: 15 May 2020 18:45 by alpenkreuzer.

Please Log in or Create an account to join the conversation.

More
15 May 2020 21:27 #59014 by tmk
Ich würde beim Hersteller auf ein Ersatz bestehen denn der Mangel ist ja gut sichtbar. Die orangefarbige Teile der Stepcraft werden meines Erachtens mit Wasserstrahl geschnitten , das sieht man an der Schnittfläche die auch nie im Winkel ist .

Grüsse Lutz



Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG