question-circle Question Schrittverluste auf der Y und X Achse

More
11 May 2020 19:10 #58986 by WWS
Hallo zusammen, vielleicht könnt ihr mir bei meinen Problem helfen.
Ich habe eine 600v2 mit Performance kit, als Software benutze ich WinPC nc USB.
Bei dieser Software hat man ja die Möglichkeit sich die Schrittverluste sollte es welche geben Anzeigen zulassen.
Bei diesen Test komme ich auf der Y Achse (Referenz 15mm/s) auf 138 Verluste, auf der X Achse bei gleichen Einstellungen auf 38 Verluste.
Dieser Test findet immer gleich nach einer Referenzfahrt statt.
Bei Schnell und Langsam Fahrten habe ich keine Hänger oder so, auch beim Fräßen ist alles Ok, bis auf die Maßgenauigkeit und da ist er mir aufgefallen, ich habe auf der Y Achse eine Differenz von circa -0,4mm und auf der X Achse circa + 0,3mm.
Ich habe schon alles Mögliche Probiert, das einzigeste was wirklich geholfen hat ist die Referenzfahrt auf 5 mm/s Herabzusetzen, und selbst da schaffe ich es nicht auf der Y Achse auf 0 Schrittverluste zu kommen.
An was könnte es Liegen.

Ich vermute mal das es die End Schalter sind, da ich ja zwei auf der Y Achse habe.

im Voraus Danke für die Unterstützung.

PS, die Maschine ist nach angaben: SC_Maschinenparameter_D-Serie, eingestellt.

M. Lehmann

Please Log in or Create an account to join the conversation.

More
12 May 2020 19:55 #58993 by AchimP
Replied by AchimP on topic Schrittverluste auf der Y und X Achse
Hallo,
dass du nach einer normalen Referenzfahrt die Schrittverluste angezeigt bekommst ist normal, da die Standardreferenzfahrt für die Anzeige der Schrittverluste zu schnell ist und damit ein falscher Wert angezeigt wird. Zur Messung der Schrittverluste darf die Geschwindigkeit der Referenzfahrt keinesfalls schneller als 5 mm/s sein. Dies hast Du ja auch schon selbst festgestellt.
Was die Maßhaltigkeit angeht solltest Du einmal mit einer Messuhr das Umkehrspiel beider Achsen messen und ggf. anschließend in WinPCNC korrigieren.
Gruß
Achim

Stepcraft 2/840, Kress 800 FME, WinPC-NC 3.x, Estlcam 11.x

Please Log in or Create an account to join the conversation.

More
18 May 2020 15:45 #59025 by WWS
Replied by WWS on topic Schrittverluste auf der Y und X Achse
Danke für die Antwort,
ich mache jetzt die Einmessung mit 1 Schritt, da komme ich auf der Y Achse immer noch auf 11 Verluste.
Ein Spiel habe ich keines, da habe ich Spindelmutter RG10x3mm (einstellbar) für Stepcraft-2 Verbaut.
Ein Problem mit den Motoren dürfte ich auch keines haben, sind ja immerhin zwei auf der Y Achse Verbaut.
Bin echt Ratlos, an was liegen Könnte.

Please Log in or Create an account to join the conversation.

More
18 May 2020 15:55 #59026 by alexxx
Replied by alexxx on topic Schrittverluste auf der Y und X Achse
your machines runs only 30 % of full speed

Please Log in or Create an account to join the conversation.

More
18 May 2020 17:18 #59028 by WWS
Replied by WWS on topic Schrittverluste auf der Y und X Achse
Hello
MAX Speed is specified with me with 30mm/s and the rush speed at 20mm/s, is that too fast?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG