file Question My DL445 leaves spots and tracks

  • Chank
  • Chank's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
11 Jun 2019 16:40 - 11 Jun 2019 16:45 #56921 by Chank
My DL445 leaves spots and tracks was created by Chank
I don't know if I have some wrong configuration or I need to modify my post processor, please someone helps me!



I use Aspire 9 + Mach3

This message has an attachment image.
Please log in or register to see it.

Last edit: 11 Jun 2019 16:45 by Chank.

Please Log in or Create an account to join the conversation.

More
04 Jul 2019 03:51 #57009 by hassage
Replied by hassage on topic My DL445 leaves spots and tracks
Looks like a post processor error. Laser isnt switching off between travels. I dont use aspire but Vcarve Pro.
There is a download file for vcarve pro on the stepcrafters facebook page.
Not sure if that would work with Aspire.
Best bet would be to send a mail to stepcraft.

hope that helped.
hassa

Please Log in or Create an account to join the conversation.

More
22 Nov 2019 12:15 #57671 by Reckless Design
Replied by Reckless Design on topic My DL445 leaves spots and tracks
When you create your toolpath, choose the postprocessor for the laser.
I suppose this happens because your using the postprocessor for a spindle. The spindle doesn't stop while switching to a new area. The laser must, so that will be your problem.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG