file Question Bekomme maschine nicht bewegt

  • Superhuthi
  • Superhuthi's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
10 Oct 2019 09:59 #57418 by Superhuthi
Bekomme maschine nicht bewegt was created by Superhuthi
Ich Wünsche einen guten morgen,

Kurz zu mir...bin der Patrick...30 und zerspanungsmechaniker.

Seit einer woche bin ich stolzer besitzer einer sc 600 mit parallel port. Montag kam auch endlich mein rechner für die maschine (mein erster seit 10 jahren).
Wenns um computer geht bin ich ganz schön laie aber ich habe zum glück nen computerfreak bruder aber selbst er konnte mir nicht mehr weiter helfen.

Gestern wollte ich die maschine endlich mal starten aber weit bin ich leider nicht gekommen.

Problem ist das ich die achsen nichtmal verfahren konnte.
Ich habe 4-5 stunden gesucht, gemacht und getan aber ohne ergebnis, bis ich verzweifelt aufgeben habe.

Rechner: Windows 10/64bit
Maschine: sc 600 mit parallel port
Software: winpc nc...erstmal als demo

Maschine ist, soweit ich das beurteilen kann in ordnung...beide kontrolllampen leuchten. Sobald ich saft drauf gebe, ziehen die motoren auch leicht hörbar an.
Wenn die maschine am rechner angeschlossen ist und ich ihn hoch fahre, dann macht die maschine auch ganz kurz irgendwelche Geräusche...also denke ich mal die Verbindung zwischen rechner und maschine ist da.
Nur hab ich das gefühl das die software die maschine nicht erkennt oder so....nix kann verfahren werden und signaltests haben auch überhaupt nicht funktioniert....alles grau.
Das netzt konnte mir auch nichtmehr weiterhelfen...um die sufu war ich bemüht....kein ergebnis.

Ich hoffe das mir jemand irgendwie weiterhefen kann oder mich zumindest auf den richtigen weg führt.

Mit freundlichen Grüßen
Patrick

Please Log in or Create an account to join the conversation.

More
10 Oct 2019 14:02 - 10 Oct 2019 14:16 #57422 by Volker Bunge
Replied by Volker Bunge on topic Bekomme maschine nicht bewegt
Hallo Patrick,

da meine WINPC-NC Installation schon einiges her ist, glaube ich mich daran zu erinnern, dass man beim Setup die Maschine auswählen musste.
Hast Du das auch getan?

Ruf doch sonst einfach bei Stepcraft an. Die Mitarbeiter helfen auch per Telefon gerne weiter.

Kontrollier doch am besten mit Deinem Bruder noch einmal die Verkabelung und die Kabel selbst. Nur zur Sicherheit, nicht das da ein Kabel gebrochen ist. Wäre dann aber auch schon ein sehr blöder Fehler, denn dann sind ja gleich alle 3 Motoren betroffen. Ist auch das Modul richtig eingesteckt?
Achte auch darauf, dass die Achsenkabel richtig in den Schraubklemmen stecken. Also das Ende entweder verlöten oder mit Aderendhülsen versehen und einschrauben. Auch wichtig: Dass alle Kabel einer Achse die richtigen sind und Du nicht zufällig 4 Kabel von 2-3 Motoren in einen Achsenanschluss packst.

Das Paralellkabel ist auch in Ordnung? Mess doch einfach mal alle Pinne durch incl. Aussenumrandung (also das Blechteil um die Pinne). Dort bin ich mir zwar nicht sicher, ob dort auch eine Verbindung besteht.

Vielleicht hilft ja auch eine Deinstallation, Neustart und Neuinstallation. Hier genau nach Anleitung ggf. noch mal vorgehen.

Sind bei Windows im Gerätemanager irgendwelche Treiber evtl. mit einem gelben Ausrufezeichen (also nicht installiert) versehen? Ist der Port überhaupt installiert?

Weisst die Platine irgendwelche Beschädigungen oder so auf?

Wenn Du die Motoren von den Spindeln nimmst, lassen sich die Achsen leicht bewegen? Dies sollte aber eigentlich nur ein entsprechendes Fahrgeräusch sich bemerkbar machen.

Leuchten den beim Einschalten auch kurz die kleinen LED auf der Platine?

Dies sind einmal einige Punkte, die man ruhig in Ruhe durchgehen sollte.

Gruß

Volker

Stepcraft V2 420, WinPC-NC USB Vollversion + HR10, EstlCam 10+XBox-Controller, HF500, Schwebehalter, Schleppmesser, Heißschneidedraht
Last edit: 10 Oct 2019 14:16 by Volker Bunge.

Please Log in or Create an account to join the conversation.

More
10 Oct 2019 16:17 #57423 by ubo
Replied by ubo on topic Bekomme maschine nicht bewegt

Superhuthi wrote:
Problem ist das ich die achsen nichtmal verfahren konnte.
Ich habe 4-5 stunden gesucht, gemacht und getan aber ohne ergebnis, bis ich verzweifelt aufgeben habe.

Rechner: Windows 10/64bit
Maschine: sc 600 mit parallel port
Software: winpc nc...erstmal als demo

Patrick


Hallo Patrick
mit einer Demoversion von WinPc-Nc kannst du deine Maschine nicht verfahren, da musst du dir schon eine passende Steuerung kaufen.

Gruß,
Uwe

WinPC-Nc V3, EstlCAM V11
www.cnc.kuckmalda.de

Please Log in or Create an account to join the conversation.

  • Superhuthi
  • Superhuthi's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
10 Oct 2019 19:14 #57425 by Superhuthi
Replied by Superhuthi on topic Bekomme maschine nicht bewegt
Schon mal danke für die Antwort.

-Also maschine ist nochmal durch geprüft....(kabel, anschlüsse und schalter/not aus/endschalter)...alles io.

-parallel kabel funktioniert auch....(blechteil hat auch verbindung)

-motoren lassen sich leicht drehen

-auf der platine leuchten beim einschalten 3 leds.....allerdings in rot....ist das richtig?
Irgendwelche beschädigungen konnte ich nicht erkennen.

Die software ist irgendwie nicht zum installieren. Nur runterladen...entpacken...dann lässt sich das programm so öffnen.
Die software habe ich von lewetz.de. darum versteh ich jetzt auch nicht wozu die test version gut sein soll, wenn man damit nicht die maschine benutzen kann.

-musste zwar einen lpt-anschluss nachrüsten (kein parallel auf usb)
Aber installiert ist er richtig und alle treiber aufm neuesten stand.
Mein bruder hat mir eben auch empfohlen im geräte manager die anschlusseinstellung zu verändern....Habe ich gemacht und die sc hat auch drauf reagiert.
Also verbindung ist ja irgendwo da.
Geholfen hat es allerdings nicht

Was wäre denn ne alternative steuerung?...einfach nur um erstmal die sc zu testen.

Please Log in or Create an account to join the conversation.

More
11 Oct 2019 09:18 #57426 by Kolja-Ki
Replied by Kolja-Ki on topic Bekomme maschine nicht bewegt
Ganz klar: www.estlcam.de/lpt_adapter.php . Und dann einfach mit ESTLCAM benutzen.

Please Log in or Create an account to join the conversation.

  • Superhuthi
  • Superhuthi's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
11 Oct 2019 09:48 #57427 by Superhuthi
Replied by Superhuthi on topic Bekomme maschine nicht bewegt
Alles klar, hatte schon etwas über den adapter gelesen aber mich nicht getraut ihn zu bestellen....als anfänger ist absolut nicht einfach bei der software geschichte durch zu steigen.

Please Log in or Create an account to join the conversation.

More
11 Oct 2019 10:19 #57428 by ubo
Replied by ubo on topic Bekomme maschine nicht bewegt

Superhuthi wrote:
Die software ist irgendwie nicht zum installieren. Nur runterladen...entpacken...dann lässt sich das programm so öffnen.
Die software habe ich von lewetz.de. darum versteh ich jetzt auch nicht wozu die test version gut sein soll, wenn man damit nicht die maschine benutzen kann.



Die Demoversionen sollen dir ermöglichen die Software vor dem Kauf zu Testen. Dafür benötigst du keine Maschine, denn es geht ja um die Bedienung und den Funktionsumfang der jeweiligen Software.

Diese Art der Demoversionen wird für diverse Maschinensteuerungen angeboten, doch mit den wenigsten kannst du wirklich eine Fräse steuern.

Christian geht da mit Estelcam einen etwas anderen Weg. Du kannst seine Software mit vollem Funktionsumfang und Zeitlich unbegrenzt Testen, allerdings wird die Wartezeit bis zum Start immer länger. Schließlich sollst du dir Software ja auch kaufen wenn sie dir gefällt.

Entwicklung und alles was sonst noch so dazugehört sollen je schließlich auch Honoriert werden, egal für welche Software du dich im entdeckt auch entscheiden wirst.

Wenn du jetzt zu denen gehörst die nichts für eine Maschinensoftware bezahlen mochten, auch hier gibt es dann etwas für dich. Suche mal nach Linux CNC.

Gruß,
Uwe

WinPC-Nc V3, EstlCAM V11
www.cnc.kuckmalda.de

Please Log in or Create an account to join the conversation.

  • Superhuthi
  • Superhuthi's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
11 Oct 2019 10:41 #57429 by Superhuthi
Replied by Superhuthi on topic Bekomme maschine nicht bewegt
Ok, das hätte ich nicht gedacht das die demo version wirklich nur zum (angucken) da ist.

Habe mir eben den Estlcam LPT / Parallelport Adapter bestellt.
Bin ja mit estlcam auch deutlich flexibler falls doch mal ne andere maschine kommt oder sonst was.

Natürlich möchte ich nicht alles kostenlos haben.....schön wäre es aber wer vernünftige sw anbietet soll dafür dafür natürlich auch entlohnt werden.
Nur zb fast 200 tacken für winpc nc vollversion schrecken erstmal ganz schön ab.

Naja jetzt heißt es warten bis dhl nächste woche klingelt und dann mal gucken ob ich der maschine n paar Bewegungen entlocken kann.

Erstmal nochmal vielen dank für die hilfe

Please Log in or Create an account to join the conversation.

More
11 Oct 2019 13:50 #57430 by ubo
Replied by ubo on topic Bekomme maschine nicht bewegt
Ja, es kommt halt immer darauf an was man so machen möchte und welche Funktionen bei der Steuerung vorhanden sein sollen.

Aber du hast schon recht, die ca. 85 EUR die du jetzt investierst sind schon geringer, im Vergleich zu anderen Maschinensteuerungen und ein super CAM bekommst du sozusagen gratis dabei. :)

Gruß,
Uwe

WinPC-Nc V3, EstlCAM V11
www.cnc.kuckmalda.de

Please Log in or Create an account to join the conversation.

More
13 Oct 2019 16:04 #57435 by Amiga
Replied by Amiga on topic Bekomme maschine nicht bewegt
Falls der Rechner stark genug ist,
könnte man auch Mach3 zum testen nehmen.
Da funktioniert die Testversion bis zu 500 Zeilen G-Code.
ZB hier: einfach-cnc.de/mach3-deutsch/
Gruß
Dirk

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG