file Question Estlcam Referenzfahrt Maschine bewegt sich nicht

  • sebi17
  • sebi17's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
15 Oct 2019 15:35 - 15 Oct 2019 15:47 #57461 by sebi17
Hallo


Wenn ich die Referenzfahrt starte knurrt mein Stepcraft 840 nur aber bewegt sich nicht.



Ich hoffe mir kann jemand weiterhelfen.
schöne grüße
sebastian
Last edit: 15 Oct 2019 15:47 by sebi17.

Please Log in or Create an account to join the conversation.

More
15 Oct 2019 16:53 #57464 by alpenkreuzer
Replied by alpenkreuzer on topic Estlcam Referenzfahrt Maschine bewegt sich nicht
Starten wir mal damit, den Fehler einzugrenzen:

im Kontext mit Deinem nachfolgenden Beitrag kann es daran liegen, daß Du den Referenzschaltern noch keinen Pin zugeordnet hast. Allerdings weiß ich nicht, ob die Motoren dann schon "knurren" oder noch ganz still bleiben.

Gruss Michael

begonnen mit 420/2, jetzt auch mit SOROTEC BL 0605unterwegs.
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper
The following user(s) said Thank You: sebi17

Please Log in or Create an account to join the conversation.

More
16 Oct 2019 07:35 #57474 by Superhuthi
Replied by Superhuthi on topic Estlcam Referenzfahrt Maschine bewegt sich nicht
Konntest du schon eine referenzfahrt machen? Bewegt sie sich überhaupt nicht oder nur extrem langsam?
Hatte gestern ein ähnliches problem.
The following user(s) said Thank You: sebi17

Please Log in or Create an account to join the conversation.

  • sebi17
  • sebi17's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
17 Oct 2019 09:03 #57481 by sebi17
Davor nicht aber jetzt schon Hab das Portal neu ausgerichtet und Fett runter getahn Hab ein bisschen zu viel geschmiert Jetzt läufts gut :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG