question-circle Question Kress 1050 FME Defekt?

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
17 Jan 2019 07:56 #55740 by Holzmichel
Kress 1050 FME Defekt? was created by Holzmichel
Guten morgen,

gestern ist meine Steppi hängen geblieben, da der Fräsmotor wohl stehen geblieben ist.
War für kurze Zeit nicht dabei gewesen, sonst hätte ich den Vorgang schneller abbrechen können.

Wenn ich jetzt meine Kress einschalte, läuft sie ca. 3 Sekunden und geht dann wieder aus.
Hat das schon mal jemand gehabt und kennt die Lösung für dieses Problem?

Gruß
Holzmichel

Please Log in or Create an account to join the conversation.

More
17 Jan 2019 11:06 #55742 by alpenkreuzer
Replied by alpenkreuzer on topic Kress 1050 FME Defekt?
Tippe mal auf abgenutzte Kohlebürsten.

Ist kein Problem - können sehr einfach ersetzt werden. Bezugsquelle z. Bsp. Sorotec .

Gruss Michael

begonnen mit 420/2, Alu-Fräse "KARLA" (noch im Bau)
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper
The following user(s) said Thank You: Holzmichel

Please Log in or Create an account to join the conversation.

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
18 Jan 2019 07:50 #55746 by Holzmichel
Replied by Holzmichel on topic Kress 1050 FME Defekt?
schau ich gleich mal nach...
Hatte nur gedacht, dann würde er gar nicht mehr starten.

Please Log in or Create an account to join the conversation.

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
18 Jan 2019 09:35 #55747 by Holzmichel
Replied by Holzmichel on topic Kress 1050 FME Defekt?
Habe jetzt mal nachgeschaut, bei den Kohlen ist jeweils, so wie es aussieht ein stück abgebrochen.
Von der länge würde ich aber sagen sind sie noch okay, oder?
womit bekommt man den Kollektor am besten wieder sauber?

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
20 Jan 2019 11:01 #55757 by rolli1210
Replied by rolli1210 on topic Kress 1050 FME Defekt?
Hallo Holzmichel,
für die Reinigung des Kollektors würde ich Isopropanol nehmen. Ist auch ein Reinigungsmittel für Ton- und Videoköpfe. Bekommt man in der Apotheke.

Viele Fräsgrüße
Roland

SC 2/840,Kress FME 800,WinPC-NC(USB),WLS,T-Nutentisch,Estlcam (Lizens),TurboCAD
The following user(s) said Thank You: Holzmichel

Please Log in or Create an account to join the conversation.

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
23 Jan 2019 13:57 #55777 by Holzmichel
Replied by Holzmichel on topic Kress 1050 FME Defekt?
So, heute habe ich die neuen Kohlen eingebaut, Kollektor ist auch wieder sauber und das Problem ist immer noch da :(

Jemand ne Idee, warum die Maschine sich kurz nach dem einschalten wieder abschaltet?

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
23 Jan 2019 14:10 #55778 by MagIO2
Replied by MagIO2 on topic Kress 1050 FME Defekt?
Passiert das auch, wenn du die Steppi in der Luft fräsen lässt? ( Z-Nullpunkt über dem Werkstück )
Passiert das auch, wenn du die Steppi in der Luft fräsen lässt und die Kress dabei ausgeschaltet ist?
Passiert das bei bestimmten Richtungswechseln?
Welche Software & Hardware nutzt du denn überhaupt zum Steuern der Steppi?

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD->QCAD + WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Please Log in or Create an account to join the conversation.

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
23 Jan 2019 14:22 #55779 by Holzmichel
Replied by Holzmichel on topic Kress 1050 FME Defekt?
Das Passiert, wenn ich die Kress ganz normal mit dem Originalen Netzkabel an eine Steckdose anschließe und Sie starten möchte.

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
23 Jan 2019 14:51 - 23 Jan 2019 14:53 #55780 by MagIO2
Replied by MagIO2 on topic Kress 1050 FME Defekt?
Wenn man in einem Forum Hilfe möchte, dann sollte man mit seinen Antworten nicht so spärlich sein, es sei denn man befindet sich in einem Hellseher-Forum.
Genau genommen hast du dir nicht mal die Mühe gemacht auch nur eine meiner Fragen wirklich zu beantworten. Aber egal ... meine Steppi läuft ja und vielleicht taucht ja hier noch ein Hellseher auf. ;)

PS: Welches Material möchtest du denn fräsen? Kennst du das Problem mit der statischen Aufladung? Ach was frage ich ... kommt ja eh keine Antwort.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD->QCAD + WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas
Last edit: 23 Jan 2019 14:53 by MagIO2.

Please Log in or Create an account to join the conversation.

More
23 Jan 2019 20:52 - 23 Jan 2019 20:53 #55781 by MrMaJo
Replied by MrMaJo on topic Kress 1050 FME Defekt?
Andreas, vielleicht sind deine Fragen irrelevant, bzw. wurden doch komplett beantwortet...

Ich verstehe es so, dass die Kress auch ohne irgendwelche Zusatzteile nach dem Anschalten direkt wieder aus geht.
Also Kress mit Stromstecker in Steckdose, und per Hand eingeschaltet.
Komplett unabhängig von irgendwelchen Fräsenbewegungen oder Steuerungen oder zu fräsenden Materialien.

Vielleicht habe ich es aber auch falsch verstanden.

Zum eigentlichen Problem habe ich leider keine Idee...

Grüße,
Marco

Gelernt auf Stepcraft 420
Jetzt mit der Sorotec AL-1107 unterwegs.
Last edit: 23 Jan 2019 20:53 by MrMaJo.

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
23 Jan 2019 21:50 #55782 by MagIO2
Replied by MagIO2 on topic Kress 1050 FME Defekt?
Tja, stimmt ... da bin ich wohl über das Ziel hinaus geschossen.

Die Bedienungsanleitung gibt ja mal garnix her. Man sieht nicht mal, ob das Gerät vielleicht einen Überlastschutz hat.
Schaltet die denn bei hoher Drehzahl genauso schnell ab, wie bei niedriger Drehzahl (beidesmal nach Kaltstart)?

Hast du schon versucht beim Kress-Nachfolger anzurufen? Die sollten doch so ziemlich alle Probleme, die ihre Maschinchen haben können schon kennen. (oder Kontakt Formular oder E-Mail)

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD->QCAD + WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Please Log in or Create an account to join the conversation.

  • Holzmichel
  • Holzmichel's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
23 Jan 2019 22:11 #55783 by Holzmichel
Replied by Holzmichel on topic Kress 1050 FME Defekt?
Guten Abend zusammen,
@Andreas, ich sitze nicht den ganzen Tag am Rechner und verfolge minütlich die Antworten hier.

Ich habe heute mit AMB telefoniert, der nette Herr am Telefon, tippte auf einen gebrochenen Magnetring im Motor.
Dieser misst die Drezahl des Motors, ist er defekt, werden falsche Werte übermittelt und die Motor Elektronik schaltet den Motor aus.

Er lag mit seiner Vermutung richtig, der Ring hat einen Riß.
Ich hoffe, wenn er ersetzt ist, klappt wieder alles.

Werde dann natürlich hier Bescheid geben.

Gruß
Holzmichel

Please Log in or Create an account to join the conversation.

More
10 Jan 2020 21:31 #58022 by Paranoid128
Replied by Paranoid128 on topic Kress 1050 FME Defekt?
Hallo Holzmichel,

wie alt ist die AMB und wird das noch von AMB ersetzt? Bin gerade etwas geschockt. Das Ding ist ja nicht billig.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG