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NOTICE 

All instructions, warranties and other collateral documents are subject to change at the sole discretion of 
STEPCRAFT, Inc. For up-to date product literature, visit www.stepcraft-systems.com for customers from Europe or 
www.stepcraft.us, for customers from US / Canada and click on the service & support tab for this product. 
 

Meaning of Special Language 

The following terms are used throughout the product literature to indicate various levels of potential harm when 
operating this product: The purpose of safety symbols is to attract your attention to possible dangers. The safety 
symbols, and their explanations, deserve your careful attention and understanding. The safety warnings 
themselves do not eliminate any danger. The instructions or warnings they give are not substitutes for proper 
accident prevention measures. 
 
NOTICE Procedures, which, if not properly followed, create a possibility of physical property damage 

AND little or no possibility of injury. 
CAUTION Procedures, which, if not properly followed, create a probability of physical property damage 

AND a possibility of serious injury. 
WARNING Procedures, which, if not properly followed, create a probability of property damage, collateral 

damage, serious injury or death OR create a high probability of superficial injury. 
  
 Safety Alert: Indicates caution or warning. Attention is required in order to avoid serious 

personal injury.  
 

  

Read the ENTIRE instruction manual in order to become familiar with the features of the product 
and how to operate them. Failure to operate the product correctly can result in damage to the 
product, personal property and cause serious injury, electric shock and/or fire. 

This is a sophisticated hobby and a semi-professional product for advanced craftsmen with previous experience in 
the operation of tools such as electric drills, routers and computerized tools like CNC routers or 3D printers. It must 
be operated with caution and common sense and requires some basic mechanical ability. Failure to operate this 
product in a safe and responsible manner could result in personal injury or damage to the product or other 
property. This product is not intended for use by children without direct adult supervision. Do not attempt 
disassembly, use with incompatible components or to augment the product in any way without the approval of 
STEPCRAFT GmbH & Co. KG or STEPCRAFT, Inc. This manual contains instructions for safety, operation and 
maintenance. It is essential to read and follow all the instructions and warnings in the manual, prior to assembly, 
setup or use, in order to operate correctly and avoid damage or serious injury. 
 

Age Recommendation: For advanced handcrafters ages 14 and above. This is not a toy.  
 

SAVE ALL WARNINGS AND INSTRUCTIONS FOR FUTURE REFERENCE.  
 

Should you encounter any doubts or require any further information, please do not hesitate to contact us 
before the commissioning of the power tool. Our contact details can be found on the front page of this 
manual. 
 

The term “power tool” in the warnings refers to your mains-operated (corded) power supply and the 3D Print Head 
itself. 

General Power Tool Safety Warnings 
 

Work Area Safety 

NOTICE Keep work area clean and well lit. Cluttered or dark areas invite accidents. 

 Do not operate power tools in explosive atmospheres, such as in the presence of flammable 
liquids, gases or dust. Power tools create sparks which may ignite the dust or fumes. 

NOTICE Keep children and bystanders away while operating a power tool. Distractions can cause you to 
lose control and can result in accidents. 

 Always operate your tool indoors on a solid horizontal table or workbench.  

NOTICE Always keep the product, related tools, small parts and electrical components out of the reach of 

children. 
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Electrical Safety 

 Power tool plugs must match the outlet. Never modify the plug in any way. Do not use any 
adapter plugs with earthed (grounded) power tools. Unmodified plugs and matching outlets will 
reduce the risk of electric shock. 

 Avoid body contact with earthed or grounded surfaces such as pipes, radiators, ranges and 
refrigerators. There is an increased risk of electric shock if your body is earthed or grounded. 

 Do not expose power tools to rain or wet conditions. The spindle is only suitable for indoor use. 
Water entering a power tool will increase the risk of electric shock. 

 Do not abuse the cord. Never use the cord for carrying, pulling or unplugging the power tool. 
Keep cord away from heat, oil, sharp edges or moving parts. Damaged or entangled cords 
increase the risk of electric shock. 

 If operating a power tool in a damp location is unavoidable, use a Ground Fault Circuit 
Interrupter (GFCI). The use of a GFCI reduces the risk of electric shock. 

 Never spray ignitable liquids or any other liquid on this product. 

 

Personal Safety 

 Stay alert, watch what you are doing and use common sense when operating a power tool. 
Do not use a power tool while you are tired and/or under the influence of drugs, alcohol or 
medication. A moment of inattention while operating power tools may result in serious personal 
injury. 

NOTICE All persons who operate the power tool must have read and fully understood all relevant 
operating instructions. Misunderstandings may result in personal injury. 

 Use personal protective equipment. Always wear safety gloves. Protective equipment will 
reduce personal injuries. 

NOTICE Dress properly. Do not wear loose clothing or jewelry. Keep your hair above your shoulders, 
so that it cannot be caught in the linear guides or rotating tools.  

NOTICE Prevent unintentional starting. Ensure the switch is in the off-position before connecting the 
power tool to the power source, picking it up or carrying the tool. Carrying power tools with 
your finger on the switch or energizing power tools with the switch on invites accidents. 

NOTICE Keep proper footing and balance at all times. This enables better control of the power tool in 
unexpected situations. 

 This tool is controlled by a computer. During operation it cannot be controlled directly. Missing 
caution, program errors or lack of expertise can cause unexpected movement. 

 Do not touch tools or motors as they can become extremely hot during use. 

 Never place any portion of the tool or related accessories in your mouth as it could cause 
serious injury. 

 

Power Tool Use and Care 

 Do not alter or misuse tool. Any alteration or modification is a misuse and may result in serious 
personal injury. 

 NOTICE Do not force the power tool. Use the correct power tool for your application. The correct power 
tool will do the job better and safer at the dedicated rate for which it was designed. 

NOTICE Do not use the power tool if the switch cannot be turned on and/or off. Any power tool that 
cannot be controlled with the switch is dangerous and must be repaired.  

 Disconnect the plug from the power source and/or the battery pack from the power tool 
before making any adjustments, changing accessories, or storing power tools. Such 
preventive safety measures reduce the risk of starting the power tool accidentally. 

 Store idle power tools out of the reach of children and do not allow persons unfamiliar with 
the power tool or these instructions to operate the power tool. Power tools are dangerous in the 
hands of untrained users. 

NOTICE Maintain power tools. Check for misalignment or binding of moving parts, breakage of parts 
and any other conditions that may affect the power tool's operation. If damaged, have the 
power tool repaired before use. Many accidents are caused by poorly maintained power tools. 

NOTICE Use the power tool, accessories and end mills etc. in accordance with these instructions, 
taking into account the working conditions and the work to be performed. Use of the power 
tool for operations different from those intended could result in a hazardous situation. 

 Make sure to leave sufficient space to the heated parts (Hot-End) and never touch these as 
this could lead to serious injuries. 
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Service 

NOTICE Have your power tool serviced by a qualified repair person using only identical replacement 
parts. This will ensure that the safety of the power tool is maintained. 

 
 

Safety Rules for System-Guided Tools 
 

 The 3D Print Head can be controlled by a control software of a CNC router. Therefore the 
power supply of the 3D Print Head has to be properly connected to the external output of the 
main board of the CNC router via a 15-pin Sub-D cable. Prior to each commissioning of the 
power tool the ON/OFF, speed and emergency button functionality has to be checked. Malfunction 
may result in serious personal injury. 

 This is not a handheld tool. The 3D Print Head is designed to be system-guided and must be 
operated in a STEPCRAFT CNC System or a CNC router. Operation of the power tool handheld 
may result in serious personal injury.  

NOTICE Do not leave a running CNC system and power tool unattended, turn power off. Only when a 
CNC router or power tool comes to a complete stop and is disconnected from the mains it is safe. 

 Never touch the workpiece (to measure or process it etc.) while the STEPCRAFT CNC System 
or your CNC router is operating. There is a high risk of personal injury. 

 
 

Additional Safety Warnings 
 

NOTICE Depending on the application field of the machine (private or commercial), observe the applicable 
occupational safety and health, safety and accident prevention and environmental regulations, too. 

NOTICE GFCI and personal protection devices, like electrician's rubber gloves and footwear, will 
further enhance your personal safety.    

 Do not use AC only rated tools with a DC power supply. While the tool may appear to work, the 
electrical components of the AC rated tool are likely to fail and create a hazard to the operator. 

NOTICE Develop a periodic maintenance schedule for your tool. When cleaning a tool be careful not to 
disassemble any portion of the tool since internal wires may be misplaced or pinched or safety guard 
return springs may be improperly mounted. Certain cleaning agents such as gasoline, carbon 
tetrachloride, ammonia, etc. may damage the surface.    

 Risk of injury to user. The power cord must only be served by a STEPCRAFT service facility.  
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Symbols 
 

IMPORTANT: Some of the following symbols may be used on your tool. Please study them and learn their 

meaning. Proper interpretation of these symbols will allow you to operate the tool better and safer. 

Symbol Name Designation / Explanation 

V Volts Voltage (potential) 

A Amperes Current 

Hz Hertz Frequency (cycles per second) 

W Watt Power 

Kg Kilograms Weight 

Min Minutes Time 

S Seconds Time 

mm Length, Height, Width Size in millimeter (metric) 

inch Length, Height, Width Size in inch 

Ø Diameter Size of drill bits, end mills, etc. 

…/min Revolutions or reciprocation per 
minute 

Revolutions, turns, etc. per minute 

V→, V↓ Speed Horizontal / vertical speed in millimeter per second 

0 Display off position Zero speed / revolution per minute 

15, 45, 75, 99 Display selector settings Speed / revolution per minute as percentage share 
of the max. speed / revolution. Higher number 
means greater speed. 99 equal the max. revolution 
per minute. 

→ Arrow Action in the direction of an arrow 

 
 
 

Warning symbol Alerts user to warning messages 

 
 
 

CAUTION hot surface Alerts user not to touch the surface – danger of 
burns  

 
 
 

CAUTION rotating tool Alerts user not to touch the blade / the insertion tool 
- danger of lacerations 

 
 
 

Wear eye protection symbol Alerts user to wear protective glasses 

 
 
 

Wear hand protection symbol Alerts user to wear protective gloves 

 
 
 

Grounding symbol Alerts user to ground the power tool / electrical 
system 

 
 
 

Wear ear protection symbol Alerts user to wear a hearing protector 

 
 
 

Read manual symbol Alerts user to read manual BEFORE first 
commissioning 

 
 
 

Unplug symbol Alerts user to unplug the device BEFORE servicing 
the power tool  

 
 
 
 
 
 

Disposal symbol Instructions for disposal of WEEE by users of the 
European Union 
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1 INTRODUCTION 

This manual will help you familiarize yourself with your STEPCRAFT 3D Print Head PH-40 and gives 

you all the information you need to make your first 3D printed model. 

 Please read this manual and all the accompanying documentation in full before 
using your 3D print head with your machine: 
 

1. The operating instructions of your STEPCRAFT system  
2. The operating instructions of your STEPCRAFT 3D Print Head PH-40 
3. The manual for your CNC machine control software 

 

To minimize the risk of injury and/or damage to property, only use your STEPCRAFT and 
your 3D print head once you have read and fully understood these instructions. 

 

If you have any questions, please use the contact details printed on the cover of this manual to get in 

touch with us. 

2 ABOUT FDM 3D PRINTING 

The process of creating 3D printed components using the STEPCRAFT FDM (Fused Deposition 

Modeling) 3D Print Head can be divided into four major sections: 

1. Your model has to be available digitally. Sample models are available from various online sources, 

including thingiverse.com, archive3d.net, and sketchup.com.  

You can create your own models using applications such as AUTODESK Fusion 360, SketchUp, 

Blender, and OpenSCAD.  

You need to save your model in the STL file format to process and print it. 

2. STEPCRAFT recommends the Cura 3D printing software package. Cura unites all the necessary 

software in a single, easy-to-use interface, and uses your STL file in conjunction with any 

preinstalled machines to generate corresponding G-code and NC files. 

3. The STEPCRAFT 3D Print Head has to be mounted on your machine and, if required, a print bed 

mounted on the machine table. Once you have performed a reference movement, you can load 

your file and locate and save the model zero point. 

4. The nozzle has to be completely filled with filament (i.e., properly primed) before you begin 

printing. To do this, manual feed the 4th axis (filament feed) until the filament emerges from the 

print nozzle and oozes smoothly downward. Remove any excess filament, switch out of manual 

control mode, and start your print run. 

3 CURA 3D PRINTING SOFTWARE 

3.1 INSTALLING CURA 

Download the latest version of the Cura package from https://ultimaker.com/en/products/ultimaker-

cura-software and install it on your computer. 

3.2 DEFINE YOUR STEPCRAFT 3D PRINT HEAD 

Begin by defining your STEPCRAFT 3D Print Head as a new printer. To do this, go to  

Settings > Printer > Add Printer and choose the Custom FDM Printer option. Give your new print head 

a name and click the Add Printer button. 

https://ultimaker.com/en/products/ultimaker-cura-software
https://ultimaker.com/en/products/ultimaker-cura-software
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Enter the values shown below in the dialog that follows and click Finish. 

You can now select and use your STEPCRAFT 3D print head.  

 

 

 

 

 

 

 

 

 

 

 

 

 

3.3 IMPORTING A STEPCRAFT 3D PRINTING PROFILE INTO CURA 

There is a selection of tested STEPCRAFT 3D printing profiles available for download at 

https://www.stepcraft-systems.com/download/curaprofileph40.zip.  

To import a profile, go to Settings > Profile > Manage Profiles and click the Import button. 

Select where you want to save the extracted file and click Close to finish. The imported profile is now 

available for use.  

 

 

 

 

 

 

 

 

 

 

3.4 LOADING A 3D WORK FILE  

The Open File button is located at the top of the toolbar on the left of the application window. Click 

here to load a 3D work file. Our sample file is available for download at https://www.stepcraft-

systems.com/download/S1.stl.   

  

https://www.stepcraft-systems.com/download/curaprofileph40.zip
https://www.stepcraft-systems.com/download/S1.stl
https://www.stepcraft-systems.com/download/S1.stl
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Opening the saved sample file automatically places the model on the virtual print bed.  

Holding the right-hand mouse button and dragging, alters the angle of the print bed. 

Rotating the mouse wheel zooms the view in and out, while pressing and holding the mouse wheel 

allows you to drag the entire view within the application window. 

Additional buttons can be used to move, scale, rotate, mirror, and duplicate your model.  

3.5 CONVERTING THE WORK FILE TO G-CODE 

Cura generates G-code automatically. You can choose between the Recommended print setup or 

your own Custom settings.  

There are only a few settings you can alter in the Recommended settings tab, while the Custom tab 

contains a comprehensive set of tools for setting up a print run for each model according to your 

specific requirements. 
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Once you have made your settings, click the Save to File button to generate a G-code file. You are 

now ready to print. 

4 PREPARING THE PRINT HEAD / PRINT BED  

4.1 MOUNTING THE PRINT HEAD 

Mount the Print Head in the 43 mm spindle holder of your STEPCRAFT CNC System with the fan 

pointing forward, and tighten it gently. The controller can be positioned beside or behind the machine. 

Position the filament roll holder so that the filament can unroll freely. 

          

The mounted print head and nozzle  The filament roll holder is positioned so that the 

filament can unroll freely  

4.2 THREADING THE FILAMENT 

Loosen the pinch roller spring loader by rotating the quick-release screw through 180 degrees. This 

produces a perceptible click stop. 

Pull the filament feed tube and the filament inlet upward out of the Print Head. Feed the filament into 

the feed tube until it emerges in the filament guide on the other side. Feed the end of the filament into 
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the Print Head from above so that it passes between the pinch roller and the drive gear and continue 

to feed it until you feel resistance. Now rotate the quick-release screw through a further 180 degrees to 

tighten the pinch roller in place. 

Finish off by replacing the filament supply in the Print Head.   

    

4.3 MOUNTING THE PRINT BED 

Anything with a smooth surface can serve as a print bed—for example, a sheet of glass or plexiglass. 

You can also use the optional STEPCRAFT Heating Bed. 

Place your print bed centrally on the machine table and fix it in place. 

Note that if you do not use the STEPCRAFT Heating Bed, you need to raise your own print bed by 

about 10 mm so that the print head’s nozzle can reach its surface. 

5 SETTING UP THE UCCNC CONTROL SOFTWARE 

5.1 GENERAL SETTINGS 

If you have not already installed the 3D print profile for your STEPCRAFT CNC System, please do so 

now before you continue. 

To do this, run the screensetinst.exe from the UCCNC software CD and select the appropriate profile. 

The installer creates a new 3D print icon on your desktop, which you can run by double-clicking it.  

Starting UCCNC using the 3D print profile automatically loads a plug-in that controls the 3D printing 

process. 
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Additionally, you have to manually set the current hi/low under Configuration > I/O Setup. 

 

Save your settings.  

5.2 REFERENCE MOVEMENT 

Perform a reference movement so that the controller (UCCNC) can establish the machine zero point. 
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5.3 LOADING A WORK FILE  

Click the LOAD FILE button to load a work file. To run our sample print job, select the G-code file 

called Stepcraft-Logo-Standard-Print. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5.4 SETTING THE ZERO POINT 

For technical reasons, the default model zero point is in the center of the model.  

Make sure the print bed is fixed and level, then move the print nozzle manually to its center.  

Move the Z-axis manually downward until the nozzle is about 1 mm above the print bed. Make sure 

the nozzle is not clogged with cold filament from previous jobs and clean it if necessary. 

Place a strip of 80 g paper between the nozzle and the print bed. 

Move the paper strip gently back and forth and slowly move the nozzle down until it just touches the 

paper. Alternatively, use the optional Tool Length Sensor to establish the zero point. 

Finish off by moving the Z-axis 0.1 mm upward and save this position by clicking the ZERO ALL 

button. 

The model zero point is now set.  
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6 SETTING UP THE WINPC-NC V2.X CONTROL SOFTWARE 

The WinPC-NC USB (STEPCRAFT version) software package is suitable for 3D printing from version 

2.10.49 onward. If you have an older version of the software, you can request a free update from the 

manufacturer at www.lewetz.de. Go to Help > About to check the version number of your software. 

 

 

 

 

 

 

 

 

 

 

 

6.1 GENERAL SETTINGS 

To make the necessary settings for 3D printing, first start your machine then run the software. Once a 

connection is established between the machine and the USB module, go to Parameters > Load 

Machine Setup.  

The setup file for your STEPCRAFT CNC System is available for download at https://www.stepcraft-

systems.com/download/winpcnc2x3dsetup.zip. 

Before you load a new setup file, use the profile management dialog to save your current setup for 

later use.  

To activate the new profile, restart WinPC-NC.  

6.2 REFERENCE MOVEMENT 

Perform a reference movement so that the software can find the machine zero point. 

 

 

 

 

 

 

  

https://www.stepcraft-systems.com/download/winpcnc2x3dsetup.zip
https://www.stepcraft-systems.com/download/winpcnc2x3dsetup.zip
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6.3 LOADING A WORK FILE 

Go to File > Open and load your work file. The G-code file for our sample print job is called S_1. 

 

 

 

 

 

 

 

 

 

 

6.4 SETTING THE ZERO POINT 

For technical reasons, the default model zero point is in the center of the model. You can change this 

using the Zero point in file in the Misc. tab in the Parameters dialog (Parameters > Misc.). 

Make sure the print bed is fixed and level, then move the print nozzle manually to its center.  

Move the Z-axis manually downward until the nozzle is about 1 mm above the print bed. Make sure 

the nozzle is not clogged with cold filament from previous jobs and clean it if necessary. 

Place a strip of 80 g paper between the nozzle and the print bed. 

Move the paper strip gently back and forth and slowly move the nozzle down until it just touches the 

paper. Alternatively, use the optional tool length sensor to establish the zero point. 

Finish off by moving the Z-axis 0.1 mm upward and save this position as Zero point XYZ. 

The Z-axis will now automatically move 75mm upward to its safe park position. 

The model zero point is now set. Click the Save button in the Parameters dialog to create a parameter 

file that matches the currently loaded work file. 

 

 

 

 

7 SETTING UP WINPC-NC V3.X 

The 3.0 version of WinPC-NC USB (STEPCRAFT version) has many more dedicated 3D printing 

features and is much easier to set up.  
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7.1 GENERAL SETTINGS 

To make the necessary settings for 3D printing, first start your machine then run the software. Once a 

connection is established between the machine and the USB module, go to Parameters > Equipment 

and activate the 3D Printing and 4th Axis options.  

 

Click OK to confirm your selections. Now go to the Parameters > Technology tab and activate the Use 

3D Print option. 

Afterwards, switch to the tab Parameter > Basic Settings > Signal Wizard and define output Q246 as 

LPT1 Pin16 under Outputs. 

Before you load a new setup file, use the profile management dialog to save your current setup for 

later use.  

To activate the new profile, restart WinPC-NC.  

7.2 REFERENCE MOVEMENT 

Perform a reference movement to that the software can find the machine zero point. 

 

  

 

7.3 LOADING A WORK FILE 

Go to File > Open and load your work file. The G-code file for our sample print job is called S_1. 
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7.4 SETTING THE ZERO POINT 

For technical reasons, the default model zero point is in the center of the model. You can change this 

using the Zero point in file in the Misc. tab in the Parameters dialog (Parameters > Misc.). 

Make sure the print bed is fixed and level, then move the print nozzle manually to its center.  

Move the Z-axis manually downward until the nozzle is about 1 mm above the print bed. Make sure 

the nozzle is not clogged with cold filament from previous jobs and clean it if necessary. 

Place a strip of 80 g paper between the nozzle and the print bed. 

Move the paper strip gently to and fro and slowly move the nozzle down until it just touches the paper. 

Alternatively, use the optional tool length sensor to establish the zero point. 

Finish off by moving the Z-axis 0.1 mm upward and save this position as Zero point XYZ. 

The Z-axis will now automatically move 75 mm upward to its safe park position. 

The model zero point is now set. Click the Save button in the Parameters dialog to create a parameter 

file that matches the currently loaded work file. 

8 PRINTING A MODEL 

Make sure all cables are correctly attached and start the 3D print controller. Wait until the preset 

temperature is reached and the machine is ready.  

8.1 PRINTING WITH UCCNC 

The nozzle has to be completely full of filament (i.e., properly primed) before every job. To do this, 

mouse-over the white arrows on the left-hand side of the program window to open the manual jog 

dialog. Set the jog feed speed to 20% and move the filament feed using the A+/C+ (4th axis) buttons 

until filament emerges evenly from the nozzle. Note: Only operate filament feed manually when the 

nozzle has reached its operating temperature. 

 

 

 

 

 

 

 

 

 

 

 

 

Remove any excess filament from the nozzle (for example, using tweezers) and click the CYCLE 

START button. 

The machine will now begin printing. 
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8.2 PRINTING WITH WINPCNC V2.X 

The nozzle has to be completely full of filament (i.e., properly primed) before every job. To do this, 

open the Manual Movement dialog and move the filament feed using the A+/C+ (4th axis) buttons until 

filament emerges evenly from the nozzle. Note: Only operate filament feed manually when the nozzle 

has reached its operating temperature. 

Exit the Manual Movement dialog. Remove any excess filament from the nozzle (for example, using 

tweezers) and click the Start button. 

The machine will now begin printing. 

 

 

 

 

 

 

 

 

 

 

8.3 PRINTING WITH WINPCNC V3.X 

The nozzle has to be completely full of filament (i.e., properly primed) before every job. To do this, 

open the Manual Movement dialog and move the filament feed using the A+/C+ (4th axis) buttons until 

filament emerges evenly from the nozzle. Note: Only operate filament feed manually when the nozzle 

has reached its operating 

temperature. 

 

 

 

 

 

 

 

 

 

Exit the Manual Movement dialog. Remove any excess filament from the nozzle (for example, using 

tweezers) and click the Start button. 

The machine will now begin printing. 

8.4 TROUBLESHOOTING 
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At the start of every print run, the machine will print a separate “skirt” around the base of the model. A 

skirt does not touch the model but serves to prime the print head and ensure a smooth flow of 

filament. Sometimes, if the distance between the nozzle and the print bed is not properly set up, or if 

the nozzle is clogged, the filament will not immediately stick to the print bed. If you have checked the 

distance settings and are still having problems, you can use adhesives such as blue tape or hairspray 

to help the filament stick. Make sure there are no excess filament threads within the skirt or still 

attached to the nozzle. Once the skirt has been printed, the model itself follows automatically. 

We have prepared a FAQ about printing issues and remedies, which you can download from 

https://www.stepcraft-systems.com/service/en/manuals (menu item 3D Print Head). 

8.5 THE FINISHED MODEL 

Once the print run is finished, the print head will move to its park position. Let the finished model cool 

for at least two minutes and then pry it carefully off the print bed using a box cutter or modeling knife. 

  

 

     

 

 

 

 

 

9 CARE AND MAINTENANCE 

Clean the warm nozzle regularly and remove any waste filament using a damp cloth.  

 Take special care: Risk of burns! 

 
Check regularly under the filament supply cover and keep it clean at all times. 

Always keep the print head and the machine’s surroundings clean.  

Unwanted dust and dirt can clog the nozzle. If this happens to you, first try unclogging it using a drill bit 

with the same diameter as the nozzle. If this does not work, you will have to replace the nozzle.                    

 

 

 

 

 

 

 

 

 

https://www.stepcraft-systems.com/service/en/
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