file Frage DL445 laser works. But not when my StepCraft 600 CK runs.

Mehr
10 Aug 2017 13:34 - 10 Aug 2017 13:39 #49498 von RLade
COM_KUNENA_MESSAGE_CREATED_NEW
Hello everyone

Just started my internship at a little company in Denmark. My first task, to get a StepCraft 600 to work with the DL445 laser engraver.

I'am using Mach3 software to operate the CNC. 2DCut Desktop to generate my gcode. This work fine.

The danish distributor of stepcraft have sent med a tool setup for the 2DCut program, and a post processor aswell.

I can generate the gcode just fine and upload it into Mach3. The CNC does the job just fine.

Here is my problem. When i start the cycle it moves to its starting point, then turns on the laser for just a second, then turns it off again when it starts moving. Its like the laser cannot operate when any of the axis of the CNC in active. Everytime the axis are not moving you can see the laser turn on.

Here is a link recorded of the problem: https://www.dropbox.com/s/e7ytrzco0pjj4ne/VID_20170810_075824.mp4?dl=0


Attached are the tool and the post processor file iam using in 2DCut.

Looking forward to an answer, it has been troubling me for 2 days now.

BR Rasmus
Last edit: 10 Aug 2017 13:39 by RLade.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Aug 2017 22:59 #49504 von majohnson19
COM_KUNENA_MESSAGE_REPLIED_NEW
Just a thought- Have you tried running at a slower speed on the x and y axes? I haven't yet received my laser, but from the videos I've seen on the internet, it seems like it runs a bit slower than yours does on those axes. Good luck on your internship, I'm just coming to the end of my internship, and one of my main duties was to set up a Stepcraft 840.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Aug 2017 09:27 #49509 von RLade
COM_KUNENA_MESSAGE_REPLIED_NEW
I have now been in contact with the danish distributor. He said the profile loaded into Mach3 was the problem. So he sent med a new profile where he set the laser up using the PWM controle. I set it up with the spindle relay, and couldnt get it to work.
With the new profile it worked and is now fully operational!
The post processor and tool setup for Cut2D was just fine by the way.

Thx for the interest.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Mai 2018 15:17 #53780 von Chank
COM_KUNENA_MESSAGE_REPLIED_NEW
hi everyone! somebody knows a DL445 Laser configuration for stepcraft 840 in mach3 program? some screnshots would be great to see the right config, thanks guys

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2019 13:41 #56120 von gerrydale
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi is it possible you could send me the the profile your Danish distributor sent you as I am having similar problems Thank Gerry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mär 2019 14:03 #56122 von RLade
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi Gerry,

I believe this is the profile that he sent me at the time.

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Chank, gerrydale

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jun 2019 01:19 #56917 von Chank
COM_KUNENA_MESSAGE_REPLIED_NEW
Could you post a post processor did you use? I have a problem with spots and tracks my DL445 laser leaves while the machine works, thanks in advance!

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG