file Frage Problems running my first Stepcraft 600

Mehr
06 Okt 2019 15:03 #57408 von Yorgo
Problems running my first Stepcraft 600 wurde erstellt von Yorgo
Hi!

I've recently purchased a Stepcraft 600 and upgraded from Winpc-nc starter to USB.

I use Aspire v 8.5 to create files and send them to winpc-nc.
I'm completely new at this and have zero experience with G-codes and such but I try to get myself going with tutorials and forums.
The first problem was that the Z-axis digged deep into the material first and then went upwards and did some weird movement,
So I had to press the emergency stop.

Went on this forum and saw someone had the same issue, but instead of saving the file to a Winpc-nc .NC file, there was suggested to use the Flexicam postprocessor . So I tried this and it seemed to work.
Untill I noticed that the all the cut out pieces size where off with 2 or 4 mm.
I double checked all the settings if they stood correctly in MM/sec, and it was
Went back on the forum and searched untill I saw someone was helped by going to the Settings(parameters) and select the file for the Stepcraft he was using. I didnt recall the installation asking me what machine I had so I thought this would solve the problem.
But now when I open the file ( a simple square to test the scale once it's cut ) and I've done the reference, when I want to locate machine to destination point - halfway the X-axis makes a weird jamming sound and doesnt go further while Y does continue. On the screen you can see it go to destinated point but in reality the machine it's only halfway that point..
If I move each axis individual, there is no jamming-problem whatsoever..
I tested this with the Flexicam file ànd the Winpc-nc file, both continuously the same problem and now I can't seem to fix this

Can someone please help me out with this one?
Thanks in advance!
Yorgo

I'm from Antwerp,Belgium
If there is anyone from the area, let me know where I can find help in Dutch aswell please!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Okt 2019 13:22 #57410 von CNCMiller
CNCMiller antwortete auf Problems running my first Stepcraft 600
Hello Yorgo,

I think I can help you out.
Send a private email to me in Dutch.

SC 1/420 + Gantry extension, Kress 1050 FME-P, WinPC-NC USB v3.40/29,
Vectric Aspire 9, SolidWorks 2018

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG