file Frage Fräsbahn läuft weg

Mehr
20 Sep 2019 08:51 #57328 von Tilly
Fräsbahn läuft weg wurde erstellt von Tilly
Hallo zusammen,

habe eine Stepcraft 600, mit WinPC NC USB seit ca. 1 Jahr in Betrieb.
Bis jedzt lief sie ohne große Probleme.

Heute Morgen wollte ich einen Spannt erneut fräsen, --> letztes fräsen ohne Auffälligkeiten.
Komischer weise, hatte ich nun mehere Fräsbahnen in einem Arbeitsgang.
Erstellt wurde mit Estcam

Auffällig war, das der G-Code sprang, er arbeitete nicht von ober nach unten, sondern sprang plötzlich wieder um
einige Zeilen nach oben sowie auch nach unten.

Danke schon mal für eure Hilfe.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Sep 2019 08:56 #57329 von ubo
ubo antwortete auf Fräsbahn läuft weg
Nur mal ein paar Stichworte zu deinem Problem:
gelockerte Madenschrauben
Zahnriemen
verspanntes Portal

Gruß,
Uwe

WinPC-Nc V3, EstlCAM V11
www.cnc.kuckmalda.de
Folgende Benutzer bedankten sich: Rahul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
20 Sep 2019 09:05 #57330 von Andy103er
Andy103er antwortete auf Fräsbahn läuft weg
Hi,
bei mir war es mal folgendes:
-Überschreitung der Wekstücküberwachung (Win-PC)
-Überschreitung der Maschinengrenzen
viel Spass bei der Fehlersuche ;)

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Sep 2019 09:18 #57331 von Tilly
Tilly antwortete auf Fräsbahn läuft weg
Danke für eure Antwort.
@ubo: gestern noch gecheckt.
Auch lasse ich immer, wenn ich die Fräse zum ersten Mal am Tag starte, ein kleines Wekstück
fräsen um zu sehen ob die Toleranzen stimmen.
Vor 5 min einen zweiten Spannt gefräst, ohne Fehler gefräst.!!!!!!!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Sep 2019 14:46 #57342 von Tilly
Tilly antwortete auf Fräsbahn läuft weg
Fehler gefunden,
hatte den Datensatz zweimal in WinPc geöffnet.
Folgende Benutzer bedankten sich: Andy103er

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
31 Okt 2019 09:17 - 31 Okt 2019 09:18 #57576 von Andy103er
Andy103er antwortete auf Fräsbahn läuft weg
Hi,

ich hatte gestern das Problem dass bei jeder Z Zustellung die Kontur in Y um mehrere mm Verschoben ist.
Programm geprüft, dein Fehler von dir auch gecheckt...

Das Rätzels Lösung: Ursache bei mir war ein defekter Zahnriemen. (was seit 2017 im Einsatz)

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve
Letzte Änderung: 31 Okt 2019 09:18 von Andy103er.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
31 Okt 2019 23:22 #57581 von Andy103er
Andy103er antwortete auf Fräsbahn läuft weg
Hier noch das Bild dazu

...die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB), Estlcam, FreeCAD, PhotoVCarve

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG