question-circle Frage X-Achse springt

Mehr
15 Dez 2018 20:55 #55408 von twinpic
X-Achse springt wurde erstellt von twinpic
Bin ja noch ganz neu im CNC-Bereich unterwegs.
Nachdem ich mich entschlossen habe von WinPC-NC Starter auf die USB Version zu upgraden, habe ich heute meine ersten Versuche gestartet. Dabei ist mir 2 mal beim fräsen die X-Achse gesprungen.
Jemand einen Tip für mich wo ich den Fehler suchen muss?



Stepcraft 420/2 ; Estlcam ; WinPC-NC USB

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Dez 2018 07:48 #55440 von haithabu
haithabu antwortete auf X-Achse springt
Statische Aufladung?
Fräst du mit Absaugung?
Ich hatte auch solche Probleme wenn ich mit Absaugung gefräst habe, obwohl ich die Maschine geerdet hatte.
Seit dem ich zusätzlich die Z-Achse geerdet habe, läuft die Fräse ohne Probleme.

EstelCAM11 mit ArduinoMega DIY + DIY Handrad SC420 mit HF-500 und (noch LinuxCNC) Eigenbau x750 y450 z150 mit Brushless 400W Spindel (RC-Motor)
Folgende Benutzer bedankten sich: twinpic

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Dez 2018 16:37 #55543 von twinpic
twinpic antwortete auf X-Achse springt
Hab eine Absaugung dran, war bisher aber nicht das Problem. Nach der Antwort habe ich sie geerdet und das Problem ist bisher nicht wieder aufgetaucht.
Danke soweit

Stepcraft 420/2 ; Estlcam ; WinPC-NC USB

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG