×
Mit STEPCRAFT gratis nach China (04 Sep 2019)

Sei einer von bis zu sieben Teilnehmern und reise für eine Woche ins Land der Mitte! Hier findet vom 29. - 30.10.2019 der „Tianfu Handwerkswettbewerb“ in Pujiang statt, der dank unseres Wiederverkäufers Synergy dieses Jahr ganz im Zeichen der deutsch – chinesischen Partnerschaft steht.

www.stepcraft-systems.com/forum/fraesen/6151-mit-stepcraft-gratis-nach-china

file Frage WinPC-NC und Werkzeuglängensensor: Schrittverlust im oberen Bereich der Z-Achse

Mehr
23 Jun 2019 22:16 #56976 von TPD
Hallo zusammen,

ich habe eine D840 mit Werkzeuglängensensor und verwende WinPC-NC. Die Maschine arbeitet ordentlich und der Arbeitsbereich ist korrekt eingestellt: wenn ich nach einer Referenzfahrt manuell an die Maschinengrenzen fahre verlangsamt sich die Fahr am Ende der Achse und die Maschine kommt vor einem Anschlag zum Stillstand.

Beim Wekzeuglängensensor habe ich folgendes Verhalten: wenn ich ihn anfahre dann geht die Spindel langsam runter bis der Kontakt geschlossen wird um diese Position als z-Wert abzuspeichern. Danach fährt die Spindel recht schnell ca. 20 mm hoch. Das ist solange unproblematisch bis ich wegen eines hohen Werkstücks Nähe an der oberen Grenze losgefahren bin: auch da wird der Taster angefahren und dann saust die Spindel beim Versuch, die ca, 20 mm nach oben zu fahren mit Schwung an die obere Grenze mit einhergehendem Schrittverlust - anscheinend kennt die Maschinensteuerung bei Werkzeuglängensensor ihre eigenen Grenzen nicht mehr ...

Kennt jemand diese Verhalten und nich besser, kennt jemand eine Lösung?

Kann man zumindest die Hochfahrstrecke irgendwo einstellen, z.B. auf 2 statt ca. 20 mm - dann würde das Problem zumindest viel seltener auftreten.

Viele Grüße

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
24 Jun 2019 12:38 - 24 Jun 2019 12:39 #56978 von Andy103er
Hallo Thomas,

zu Punkt 1:

fahr mal bis kurz vor erreichen der Endpossition, Schrauben lösen; zum Endpunkt fahren und Schrauben wieder anziehen.

Das hat bei mir auch geholfen, und steht glaub so in der Anleitung der Inbetriebnahme.

zu Punkt 2 kann ich leider nichts sagen.

Die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB) V3, Estlcam, FreeCAD, PhotoVCarve
Letzte Änderung: 24 Jun 2019 12:39 von Andy103er. Begründung: ... Tippfehler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2019 12:45 #56979 von TPD
Vielen Dank - das war leider ein Missverständnis: die Achse fährt einwandfrei von einem Ende zu anderen. Die Steuerung ignoriert beim WLS leider die obere Begrenzung und versucht, weiter zu fahren als die Achse lang ist ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Jun 2019 15:24 #56980 von alpenkreuzer
Moin,

das "Fehlverhalten" bei der Werkzeuglängen-Messung KANN daran liegen, daß ,,,

- dein in den Parametern eingestellter Sicherheitsabstand zu groß ist oder
- Du den Arbeitsbereich zu "großzügig" definiert hast oder
- Du vergessen hast, einen Haken bei "Arbeitsbereich überwachen" zu setzen.

Gruss Michael

begonnen mit 420/2, jetzt auch mit SOROTEC BL 0605unterwegs.
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Jun 2019 13:19 #56982 von andileibi
Ist bei UCCNC das gleiche, bei hohen Werkstücken lege ich den WZLS zum Antasten auf das Maschinenbett, fahre dann manuell auf Null + Werkstückhöhe und setze dann Z auf 0.
Eine Andere Möglichkeit wäre gleich beim CAM den Werkstücknullpunkt auf das Maschinenbett zu legen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG