file Frage Zahnriemen läuft von der Spannrolle

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
18 Mär 2015 18:26 #17442 von AnyOtherName
Zahnriemen läuft von der Spannrolle wurde erstellt von AnyOtherName
Hallo zusammen,

nachdem ich bei der Wartung der Maschine schwarzen Abrieb vom Zahnriemen an der rückseitigen Aluplatte meiner Stepcraft fand, fiel mir auf, dass der Zahnriemen beim Verfahren der Y-Achse in Richtung Maschinenvorderseite von der "Rolle läuft". Beim Verfahren der Achse in die andere Richtung zieht sich der Riemen wieder auf die Spannrolle. Spannender Weise passiert das nur beim Verfahren im Eilgang... ein Video habe ich mal bei Youtube hochgeladen:



Ein Drehen des Riemens brachte keine Änderung und nach Anruf bei Stepcraft wurde mir ein neuer Zahnriemen zugeschickt. Aber der brachte leider auch keine Besserung.
Bevor ich mir jemanden suche, der mir eine passende Spannrolle dreht oder ich mit Unterlegscheiben hantiere, wollte ich hier nochmal fragen, ob irgendeiner eine weitere Idee dazu hat. Ansonsten rufe ich mal morgen in Iserlohn an...

Schönen Abend noch
AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Kleener Pankower
  • Kleener Pankowers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bin da und lese :)
Mehr
18 Mär 2015 19:40 #17445 von Kleener Pankower
Kleener Pankower antwortete auf Zahnriemen läuft von der Spannrolle
Hallo AnyOtherName,

ich habe das mit Kugellagern (F604 ZZ) Stückpreis 2,00€ gelöst die einen Bund haben. Ich habe zwischen die beiden Kugellager noch eine Unterlegscheibe M4 getan da sonst der Abstand von Bund zu Bund für den Zahnriemen zu gering gewesen wäre. Hab noch ein Foto zum besseren Verständnis angehangen.

Gruß Daniel



SC 600 - HF500 - Estlcam - WinPC NC USB Vollversion

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: bvo, ulli62

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Mär 2015 19:43 #17446 von manuel
manuel antwortete auf Zahnriemen läuft von der Spannrolle
Selbiges Problem hier... Ich lass mir nun was einfallen damit ich weiter fräsen kann... Bissle ärgerlich.
Wo hast du die Kugellager her? Online oder Offline?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Kleener Pankower
  • Kleener Pankowers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bin da und lese :)
Mehr
18 Mär 2015 19:53 #17448 von Kleener Pankower
Kleener Pankower antwortete auf Zahnriemen läuft von der Spannrolle
Offline ;), aber wenn Du über einen großen Onlinesuchanbieter Berlin, Kugellager und Spandau eingibst kommst Du dorthin wo Du hinmöchtest, Du kannst dort auch online bestellen.

Grüße aus Berlin Daniel

SC 600 - HF500 - Estlcam - WinPC NC USB Vollversion

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Mär 2015 20:53 #17449 von frankjoke
frankjoke antwortete auf Zahnriemen läuft von der Spannrolle
Hatte das auch, habs glaub ich mit 2-3 Beilagscheiben gelöst.

Eine kleine innen neben dem Lager (damit damit der Lageraußenring nicht schleift) und dann 'ne große.

Es kann auch sein dass ich ein Lager entfernt hab und mehr kleine Beilagscheiben auf beiden Seiten verwendet hab aber kanns nicht mehr so genau sagen (und jetzt sehen).

Jedenfalls schaut's änlich aus wie die Umlauf/Antriebsrolle und ich hab nur Beilagscheiben eingesetzt.

Frank
Steppcraft 600/2 + HF500 + SwitchBox + Laser + Schleppmesser
Absaugung und Vakuumtisch
an Mach3 oder UCCNC mit Taster für Z-Null und Werkzeuglänge
Folgende Benutzer bedankten sich: AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Mär 2015 21:12 - 18 Mär 2015 21:14 #17452 von manuel
manuel antwortete auf Zahnriemen läuft von der Spannrolle
Für was hat man denn eine Fräse? ;-)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Jetzt passt nur die Abdeckung nimmer drauf - werde da morgen einfach ein Loch reinbohren und gut is.
Zwischen Lager und GFK Ring ist eine kleine U-Scheibe.

(Der Bildupload will nicht... Foto ist daher nun Extern)
Letzte Änderung: 18 Mär 2015 21:14 von manuel.
Folgende Benutzer bedankten sich: AnyOtherName, klaner62

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Mär 2015 02:15 - 19 Mär 2015 02:16 #17456 von paulkarl
paulkarl antwortete auf Zahnriemen läuft von der Spannrolle
Ein kleiner Tip aus der Praxis :
Das Riemen ab und zu verlaufen ist ein gängiges Problem, besonders wenn die Führungsrollen nicht achsparallel sind.
Die Bundscheiben lösen im ersten Moment zwar das Problem, da der Riemen zwangsgeführt wird. Aber er schleift dann am Rand, was zu höherem Verschleiß führt.
Schaut euch mal das PDF mal an. Die linke Zeichnung ist eine normale Rolle, ein Riemen verläuft hier mit 99 %iger Sicherheit. In der rechten Skizze ist die Rolle "ballig" geschliffen. Der Durchmesser ist in der Mitte größer als am Rand. Ein Riemen, ob nun Flach - oder Zahnriemen hat nun immer das Bestreben zur höchsten Stelle zu laufen.

Wer ne Drehe hat, kann sich eine solche Rolle natürlich leicht selber herstellen. Für alle anderen ein Tip zum Tip.
Wickelt einen schmalen Klebestreifen um die Rolle, einige Zehntel reichen schon, um den Riemen sicher zu führen.

bis Bald, Paul

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 19 Mär 2015 02:16 von paulkarl.
Folgende Benutzer bedankten sich: MagIO2, Worldhusky, AnyOtherName, Hobby1977, c-jay, Patrick66

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
19 Mär 2015 06:13 #17457 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Moin Moin,

vielen Dank für eure Anregungen und Beiträge. Letztendlich sehe ich das im Moment wie Paulkarl: eine Zwangsführung sorgt für schnelleren Verschleiß des Riemens.
Ich werde nachher mal Stepcraft anrufen und von denen eine Lösung fordern. Schließlich ist die Maschine keine zwei Monate alt.

Ich halte euch auf dem Laufenden, wenn gewünscht. :)

LG AnyOtherName
Folgende Benutzer bedankten sich: Andy Müller

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mär 2015 20:19 #17509 von Jokel
Hallo,

das gleiche Problem hatte ich auch und ich habe das gelöst indem ich die kleine Distanzhülse gegen ein 3tes Lager getauscht habe. Damit das Lager nicht an Rahmen schleift habe ich eine 1/10 Distanzscheibe zwischen Lager und Rahmen gemacht und seither keinerlei Probleme mehr gehabt.
nun hat der Riemen genug Fläche um etwas zu wandern und springt nicht mehr runter da die Lauffläche groß genug ist.

Gruß Jörg

Stepcraft 600
Eigenbauspindel "James"
MegaCAD 2017, DesignCad 3D-Max v24 Tischler
Estlcam, Aspire
WinPC-NC USB, bald Mach3(Winckler Oberfläche)

" ... wenn's quitscht etwas mehr Vorschub geben... " ;)
Folgende Benutzer bedankten sich: AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
21 Mär 2015 15:19 #17520 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Hi Jokel,

nach Rücksprache mit SC wird das hier auch so gemacht. Ein drittes Lager wird zugeschickt. Eine kleine U-Scheibe werde ich wohl in der alten Blechdose im Keller finden.

Schönes Wochenende noch...

VG AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Mär 2015 18:06 #17589 von manuel
manuel antwortete auf Zahnriemen läuft von der Spannrolle
Na dann werde ich mich wohl auch mal an SC wenden :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
26 Mär 2015 09:52 #17781 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Moin Moin,

vorgestern kam das Lager von Stepcraft an. Eine kleine, passenden Unterlegscheibe hatte ich noch in der "großen Sammelkiste" und was soll ich sagen? Es läuft. Der Riemen beweg sich zwar immer noch leicht in Richtung der hinteren Abdeckung, schleift aber nicht an dieser.

Beste Grüße
AON
Folgende Benutzer bedankten sich: Andy Müller

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Apr 2015 11:00 #19644 von bvo
Hallo,
Ich habe die Lösung von Daniel übernommen, aber mit Kugellagern F624 ZZ gelöst die einen Bund haben (Ø13mm/Ø15mm Flanschbreite 1mm, gesamtbreite von 5mm).
Ich habe eine neue Anschlag ring gedreht (Dicke 2mm). Hab noch ein Foto zum besseren Verständnis angehangen.

Noch besten Dank an Daniel für seine super Idee

Schöne Grüße,
Beat




SC 600 mit Portalerhöhung - HF500 - 3D-Druck
Corel - Autocad 2014 - WinPC NC USB Vollversion

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
27 Apr 2015 11:03 #19645 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Moin,

sieht gut aus. Wie verhält sich der Riemen denn? Läuft er am Flansch lang oder hat der damit keinen Kontakt?

VG
AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Kleener Pankower
  • Kleener Pankowers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bin da und lese :)
Mehr
27 Apr 2015 13:35 #19649 von Kleener Pankower
Kleener Pankower antwortete auf Zahnriemen läuft von der Spannrolle
Hallo,

bei mir läuft der Zahnriemen sanft an den Bund des Lagers und dieser verhindert so das herunter Rutschen. In einigen Posts weiter oben hast Du ja auf den stärkeren Verschleiß durch das Entlanglaufen an der Flanke hingewiesen. Ich kann dahingehend bei mir noch nichts feststellen.

Gruß Daniel :)

SC 600 - HF500 - Estlcam - WinPC NC USB Vollversion

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
27 Apr 2015 13:38 #19650 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Hi,

das ist doch gut zu hören. Bei mir war - bevor ich das dritte Lager dran hatte - immer schwarzes Gebrösel vom Zahnriemen unter der Maschine... nun ja, ich habe nicht nach jedem Fräsen nachgeschaut, aber da ich ja alle 10 Stunden die Wartung mache, fiel es da dann auf.

Gruß
AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Apr 2015 15:06 #19656 von bvo
Hallo,

Bei mir läuft der Zahnriemen frei auf den 2x4mm Falsche des Kugellager, sporadisch bis zum Bund des Lagers
Diese Schwierigkeiten (Verlaufen) sind abhängig von der Qualität, Toleranz des Zahnriemens.

Schöne Grüße,
Beat




SC 600 mit Portalerhöhung - HF500 - 3D-Druck
Corel - Autocad 2014 - WinPC NC USB Vollversion

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnyOtherName
  • AnyOtherNames Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
27 Apr 2015 15:18 #19657 von AnyOtherName
AnyOtherName antwortete auf Zahnriemen läuft von der Spannrolle
Moin,

ja, da mag die Qualität des Riemens eine Rolle spielen. Ich dachte jedoch, dass durch das Umdrehen des Riemens dieser dann auf die andere Seite laufen müsste. Tat es bei mir aber nicht.
Wie dem auch sei: wenn es nun überall läuft, ist es ja gut :-)

Ich wollte nur anmerken, dass jeder Kontakt der Flanke des Zahnriemens mit anderen Teilen eine schnelleren Verschleiß bedingen könnte. Insofern war mir die Lösung mit dem dritten Lager die liebste, da so nur der Teil des Riemens Kontakt mit den Lagern bzw. den Riemenscheiben hat, der dafür gedacht ist.

Viele Grüße
AnyOtherName

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MagIO2
  • MagIO2s Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
Mehr
27 Apr 2015 20:19 #19687 von MagIO2
MagIO2 antwortete auf Zahnriemen läuft von der Spannrolle
Der Zahnriemen kann so gut sein, wie er will, wenn die Achsen nicht 100% parallel zueinander sind, dann kommt es zu dem Verlaufen. Kleinste Abweichungen reichen da schon und da alle mechanischen Teile mit gewissen Toleranzen gefertigt werden ....

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MagIO2
  • MagIO2s Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
Mehr
29 Apr 2015 22:00 - 29 Apr 2015 22:01 #19801 von MagIO2
MagIO2 antwortete auf Zahnriemen läuft von der Spannrolle
Hat das mit der balligen Rolle noch jemand probiert?

Also ich habe es heute mal versucht und war nur zur Hälfte erfolgreich. In die eine Richtung gefahren und der Riemen ist schön in der Mitte geblieben, in die andere Richtung ist er sehr schnell abgesprungen.

Habe mir dieses Teil aus PE auf der Steppi gefräst:






Und anschließend mit der Feile im Akkuschrauber ballig gefeilt. Augenscheinlich ist es auch nicht schlecht geworden. Kann es sein, dass es am Material liegt, weil PE ja schon recht glatt ist?

Jetzt hab ich mir auch erst mal mit einer kleinen und einer großen Unterlagscheibe geholfen. Vielleicht kümmer ich mich irgendwann später nochmal drum.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 29 Apr 2015 22:01 von MagIO2.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG