file Frage Stepcraft einstellen nach Reparatur

Mehr
31 Jan 2019 14:24 #55854 von Nobody4711
COM_KUNENA_MESSAGE_CREATED_NEW
Morgens,

ich weis das die Infos hier im Forum stecken, zumindest bin ich mir sehr sicher. Leider komme ich mit der Suche nicht zum erfolg, ich suche Warscheinlich nach falschen begriffen oder schreibe sie falsch.

Meine Fräse lief sehr lange sehr gut, bis bei einem Projekt im Hartschaum die Fräse "hängen" blieb und immer weiter sich ins Material arbeitete.
Ich habe es nicht sofort mitbekommen, mit dem Ergebniss das der Fräser hin war, aber auch die Z Achse und warscheinlich die Messingrollen.

Nach dem ich nun die Z Achse Repariert habe stimmt so einiges leider nicht mehr, darunter das mass, und Kreise sind nicht mehr rund.

Leider finde ich weder meine Anleitung zur Fräse noch das Buch. Ich habe im WIKI geschaut und hier im Forum gesucht.

Wie geht man am besten vor die Fräse wieder einzustellen. Ich habe alle Schrauben kontrolliert und alles sauber gemacht und neu Gefettet.

Wenn ich ein Quadart Fräse von 50mm bekomme ich in y 49,69 und x 49.92 mm.

Jetzt könnte ich im dreisatz entweder die Schritte je umdrehung anpassen, oder den weg pro umdrehung. Was ist der "Richtigere" weg.

Wie ermittele ich ob bei kreisen die Eier am Umkehrspiel liegen oder noch an den Grundeinstellungen.

Wie geht Ihr beim einstellen vor wenn ich alles neu einstellen müsst.


Danke für eure Hilfe, gerne auch Links zu bereits bestehenden Beiträgen.

SC 840/2 , HF 500 , Handrad HR-10, Nutenplatte, Werkzeuglängensensor, Estlcam 9 - WinPC-NC USB - DesignSpark Mechanical 2.0 - Fusion 360

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Feb 2019 13:08 #55858 von knarf
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin,

auf die schnelle:

Stepcraft Support Videos

Stepcraft 840/2, Eigenbau Steuerung mit WinPC-NC USB Modul, ESTLcam, QCAD oder TurboCAD V17, Fusion 360 als CAD/CAM

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Feb 2019 15:59 #55859 von alpenkreuzer
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin,

es ist unwahrscheinlich, daß die Grundeinstellungen für Deine Abweichungen ursächlich sind. Dafür sind die Differenzen "eigentlich" zu klein und auch unlogisch - sie lassen sich nur schwer in Beziehung setzen festen Werten, im besonderen zur Spindelsteigung. Ausserdem ist Deine Steppi ja zuvor mit den gleichen Grundeinstellungen gut gelaufen - oder?

Für mich sind das in erster Linie Schrittverluste; es müssen nicht einmal Schrittverluste durch auftretendes Umkehrspiel sein.

Eine gern unterschätzte Fehlerquelle hierfür ist die Verbindung Spindelende und Motorwelle.

- ist die Madenschraube der Kupplungen fest angezogen (oder schon zu fest, sprich: Gewinde kaputt)?
- sitzt die Madenschraube richtig in der Abflachung am Wellenstummel oder "irgendwo" auf der Welle?

Im übrigen liegt die von Dir berichtete Abweichung der x-Achse durchaus noch im üblichen Stepcraft-Bereich, wenn auch schon im oberen ...
Die Abweichung der y-Achse ist allerdings durch den bei der Steppi üblichen Toleranz-Bereich nicht mehr abgedeckt, weil zu gross. Hier liegt m.E. oben beschriebenes Spiel vor.

Gruss Michael

begonnen mit 420/2, jetzt auch mit SOROTEC BL 0605unterwegs.
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
15 Feb 2019 22:33 - 15 Feb 2019 22:36 #55976 von Andy103er
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi,
häng mich mal mit dran.
Habe bei mir das Umkehrspiel aller 3 Achsen geprüft.

Alle 3 reagieren bei kleinster Einstellung sofort je Klick in jeweils beide Richtungen.

Also sind meine Achsen alle ok.

Jedoch hab ich auch auf der X Achse gemerkt, dass ich das oben genannte Phänomen habe.

Bei Einstellung 0,1mm Fahren in X Richtung ist der erste Klick mit der Maus gleich 0,1mm, der 2. Klick jedoch nur 0,07mm. Der dritte wieder 0,1mm...

Hab das mehrmals geprüft, immer das selbe Muster.

Nun bin ich etwas ratlos.

Die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB) V3, Estlcam, FreeCAD, PhotoVCarve
Last edit: 15 Feb 2019 22:36 by Andy103er.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
04 Mär 2019 23:15 - 04 Mär 2019 23:20 #56055 von Andy103er
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi,
Habe mein Problem gefunden.
Parameter Win PCNC

Parameter/Grundeinstellungen/Bahnsteuerung: ''Konturen glätten Faktor'' von 50 auf 5 geändert.

Dateiformat von HPGL auf DIN/ISO und Maßeinheit von 1/40 auf 1/1000 geändert.

Siehe da:
Maßhaltige Teile!

Die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB) V3, Estlcam, FreeCAD, PhotoVCarve
Last edit: 04 Mär 2019 23:20 by Andy103er.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
05 Mär 2019 09:11 - 05 Mär 2019 09:32 #56056 von Andy103er
COM_KUNENA_MESSAGE_REPLIED_NEW
Ergänzung:

-zuerst hatte ich nur mit HPGL Dateien und Win PC NC gearbeitet
die Maßeinheit für HPGL Dateien 1/40mm war dort notwendig

-danach habe ich EstlCam zum Programme erstellen installiert

-Aktuell: Nutzung von Win PC NC als Steuerung der Maschine, und EstlCam zum erstellen von Programmen

-die in EstlCam erstellten Programme wurden dann in Win PC NC eingelesen und abgearbeitet
jedoch hatte ich nicht die Parameter entsprechend umgestellt...
daher entstand die oben beschriebene Problematik

Die Arbeit steckt im Detail.
SC 420/2, HF500, Win-PCNC (USB) V3, Estlcam, FreeCAD, PhotoVCarve
Last edit: 05 Mär 2019 09:32 by Andy103er.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Mär 2019 12:33 #56063 von Rahul
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich hatte gerade das Problem, dass die Madenschraube für die X-Achsen-Trapezspindel lose war.
Dadurch hatte ich dann ein Umkehrspiel im Millimeter-Berech :D

Vielleicht liegt es daran?! (OK, alpenkreuzer hatte das auch schon angesprochen - hatte ich übersehen)

Fräse: SC 2/840 USB, Proxxon IBS/E STEPCRAFT HF-500, Werkzeugwechsler + WZLS + T-Nutentisch
3D-Drucker: MendelMax 1.5
CAD: Designspark Mechanical, Eagle
CAM: Estlcam V9, DeskProto

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG