question-circle Frage USB Konflikt2

  • JeaperKreaper
  • JeaperKreapers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC 420V2, Mach3, Estlcam
Mehr
26 Feb 2015 20:49 #16468 von JeaperKreaper
JeaperKreaper antwortete auf USB Konflikt2

MagIO2 schrieb: :blush: uhhh ... Mist ... ich war so mit meinem Schrittmotor beschäftigt :( Hättest du mir gestern bis um 22Uhr schonmal auf die Füße getreten ... ich schnupper ja im Keller immer wieder mal ins Forum.


Klopf Klopf - Ich bin eine Erinnerung an die Bilder :whistle:

Viele Grüße,

Marcus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MagIO2
  • MagIO2s Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
Mehr
26 Feb 2015 21:30 - 26 Feb 2015 21:44 #16473 von MagIO2
MagIO2 antwortete auf USB Konflikt2
Spät, aber hab selbst dran gedacht ...

Hoffe das reicht dir, denn die Steppi fräst natürlich gerade. Einfach mit unter die verfügbaren Schrauben, am Kabelschlauch entlang geführt und in den Anschluss des großen Kabelschlauchs rein. Da mit der Litze verlötet, die von der Platine kommt.







Das Bild hab ich aus dem Archiv, nur zum erklären. Da hab ich die Litze einfach unter die Schraube am Steckplatz für das 4. Achsen-Modul mit drunter.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 26 Feb 2015 21:44 von MagIO2.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Mär 2015 15:53 #17262 von dkutz
dkutz antwortete auf USB Konflikt2
Hallo Forengemeinde,

ich habe meine SC ebenfalls geerdet und habe seitdem keine USB-Kommunikationsfehler mehr gehabt. Kabel mit Lötöse unter die Platinenverschraubung geschraubt. Einen Schukostecker dran und ab in die Steckdose. Problem fortan gelöst.

MFG Dirk

Grüße aus dem Oderbruch Dirk

SC840; WINPCNC-USB, WIN XP und WIN7 64bit;
Aktivitäten: Truckmodellbau 1:14,5

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JeaperKreaper
  • JeaperKreapers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC 420V2, Mach3, Estlcam
Mehr
14 Mär 2015 16:14 #17264 von JeaperKreaper
JeaperKreaper antwortete auf USB Konflikt2
Supi, da haben ja schon 2 (You and I) dieses Problemchen gelöst... Wenn jetzt noch SC mitlist und ggf. eine Erdungslösung direkt anbietet hat zukünftig niemand mehr das Problem des USB Kommunikationsfehlers oder eines Versatzes beim Fräsen... :evil:

In diesem Sinne euch allen ein schönes WE

Viele Grüße,

Marcus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • heinwim
  • heinwims Avatar
  • Besucher
  • Besucher
25 Mär 2015 18:51 - 25 Mär 2015 19:03 #17756 von heinwim
heinwim antwortete auf USB Konflikt2
Liebe Forengemeinschaft,
Untröstlich muss ich Ihnen leider mitteilen, dass mein Fräsknecht Proxxonus plötzlich und unerwartet sein Leben ausgehaucht hat. Nach mehreren schweren Attacken auf sein junges Leben hat er den Fräserstift, nach nicht einmal einem Monat vertrauensvoller Zusammenarbeit, für immer bei Seite gelegt. In meinem Keller ist still geworden, ich vermisse jetzt schon seinen fröhlichen Gesang bei der Arbeit. Von Beileidsbekundungen jeglicher Art bitte ich Abstand zu nehmen.

Um möglichst viele Fräserleben zu retten, folgender Bericht: Bereits bei der zweiten Gravur wurde plötzlich die Z-Achse während des Arbeitsvorganges nach ca. 30% des Arbeitsvolumens um ca. 5 mm tiefer gestellt. Dies wiederholte sich mehrmals ohne mein Zutun an unterschiedlichen Werkstücken. Der Arbeitsvorgang wurde von mir jeweils sofort abgebrochen, konnte aber nicht verhindern, dass blauer Rauch aufstieg. Bei einem Sperrholz-Werkstück wurde der Fräser sogar durch das Werkstück und die Opferplatte bis in den Maschinetisch gedrückt. Dadurch wurde auch der Arbeitsweg der Maschine blockiert und die Fräserdrehzahl wegen der starken Beanspruchung sehr stark vermindert. Da mir vom SC-Service zur Erdung der Maschine geraten wurde, ohne auf die Berichte im Forum hin zu weisen, habe ich die Erdungsleitungen direkt an das Abschirmblech unter der Platine angeschlossen. Seither ist der Fehler, bei Verwendung der selben Dateien, nicht mehr aufgetreten, obwohl ich etliche kleinere Teile und drei Uhrenzifferblätter aus 4 mm Pappelsperrholz in jeweils drei Arbeitsgängen gefräst habe. Das Arbeitsgeräusch der Frässpindel hat sich seither stark verändert, die Höchstdrehzahl wurde nicht mehr annähernd erreicht. Beim letzten Fräsvorgang ist es zu einem schrillen Kreischgeräusch mit gleichzeitiger Erwärmung des vorderen Lagerhalses gekommen. Ich nehme an, dass diese empfindliche Frässpindel durch die vorangegangenen Fehlvorgänge beschädigt wurde.
Die Erdung des Maschinentisches habe ich mit einem Metallfolienstreifen auf der Vor- und Rückseite der kunststoffbezogenen Tischplatte und einem Erdungskabel vom Folienstreifen zum Abschirmblech der Platine und zur Z-Achse, sowie zum Schutzleiter der 220V Steckdose bewerkstelligt. Aus Sicherheitsgründen entfernte ich die beiden Steckerstifte aus dem Stecker, damit ist ausgeschlossen, dass Netzspannung auch nur in die Nähe der Fräsmaschine gelangt.
PS. Leider habe ich die sehr interessanten Berichte der Forenmitglieder z.B. von Jeaper Craeper und MaglO2 zu diesem Thema zu spät gelesen, ich werde aber die Erdung der Maschine wie ich sie durchgeführt habe in der jetzigen Ausführung beibehalten. Siehe hierzu beigefügte Bilder.
Mit freundlichen Grüßen
Heinwim


Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 25 Mär 2015 19:03 von heinwim. Grund: Bild eingefügt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MagIO2
  • MagIO2s Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
Mehr
25 Mär 2015 19:09 #17760 von MagIO2
MagIO2 antwortete auf USB Konflikt2
Die Erdung des Tisches ist meiner bescheidenen Meinung nach nicht wirklich nötig, schaden tut es zwar auch nicht, aber trägt halt sicherlich mit 2-3 zehntel mm (oder mehr - ich habe solche Klebestreifen noch nicht vermessen) auf. Je nach Werkstück und Opferplatte usw. Könnte das die Genauigkeit beeinträchtigen.

Was die Proxxon betrifft kann ich nur den James-Kopf empfehlen. Meine schon angeschlagene Proxxon läuft seit dem Kopf schon mehrere Monate.
Und ja, der Proxxon-Tod hat nix mit der Erdung zu tun, sondern eher mit der Havarie.

SC 420 mit DIY parallel + Proxxon mit Mod + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM/Arduino + DIY Shield + DIY Vakuumtisch

Gruß, Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Mär 2015 20:06 #17761 von bvs
bvs antwortete auf USB Konflikt2
Ich habe bis gestern keine Probleme gehabt mit der USB- Komunikation.
Aber gestern alle 5 Minuten neu angefangen. nach 3 Starts habe ich dann auch mein Hirn eingeschaltet.
Ich hatte XPS geschruppt mit 10mm Zustellung und 8mm Schaftfräser... Statische Aufladung garantiert.
Jetzt ist es auch bei mir an der Zeit, die Maschine zu erden.
Danke für die guten Tips :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • heinwim
  • heinwims Avatar
  • Besucher
  • Besucher
25 Mär 2015 21:10 #17766 von heinwim
heinwim antwortete auf USB Konflikt2
Hallo Andreas,
Die Tischplatte ist kunststoffbeschichtet und kann sich daher statisch aufladen und da sie zur Mitte hin minimal durchhängt, spielt die 0,1mm starke Folie keine Rolle. Der Tod der Spindel wurde, so wie es auch aus dem Bericht eindeutig hervorgeht, durch die Fehlfunktion der Maschine beschädigt (Überlastung), die wiederum mit großer Wahrscheinlichkeit mit der fehlenden Erdung zusammenhängt.
Für den Hinweis auf den James-Kopf vielen Dank, ich werde mich darüber informieren.
MfG
Heinwim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
31 Mär 2015 16:03 - 31 Mär 2015 16:07 #18047 von klaner62
klaner62 antwortete auf USB Konflikt2
Tja das ist USB, nur meine bescheidene Meinung: ich habe beide Vollversionen USB und Par., und bei par. kann ich machen was ich will... null Abbruch usw.
USB: eine falsche bewegung, sprich berühre PC und "Käsefräse" und schon steht das dings...., da kannste Erden was du willst, dazu kommen noch die "HT-Fräsmotoren" die, sagen wir mal "Störfelder" streuen wie ein Mistwagen...
zB habe ich mir eine proxxon auf "CNC" umgemöbelt, mit der para. Version gesteuert und das Dings tut was ich sage,... mit der USB Version.... zum "Würgen"
ohne zu "unken" elektr. ist dieses Gerät = Stöpsel div. CE Dinger zusammen und verhöker es...
CE = CHINA EXPORT und nicht mehr

SC 420, PCNC-USB, PhotoVcarve, Estlcam,

geht die Sonne auf im Westen, sollst DU deinen Kompass testen!
Letzte Änderung: 31 Mär 2015 16:07 von klaner62.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Apr 2015 13:37 #18319 von Convoy
Convoy antwortete auf USB Konflikt2
Hallo zusammen bin gerade meine 600er am Erden folgende frage:

ist es möglich auf die Schraubverbindung vom SUB-Stecker zu legen und dann wieder in der Steuerbox von der Spindel Abzugreifen und auf die Erde zu legen?
Bin kein Elektroniker und ich weiss nicht ob die Platine
schaden nimmt. :unsure:

Gruss Rolf

SC-600 V.1, mit Nutentisch mit Längenmesssensor,
HF-500 Spindel mit Absaugung, Portalerhöhung
WinPC-NC USB, Design CAD 3D V.22 MAX, QCAD,
Cut2D, Estlcam
CAD & CNC Neuling bin noch am lernen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JamesRay
  • JamesRays Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Master of Engineering
Mehr
05 Jun 2015 08:50 #21895 von JamesRay
JamesRay antwortete auf USB Konflikt2
Ich hole das hier mal hoch:

Nach einem wirklich bescheidenem Wochenende (vor 10 Tagen) mit etlichen USB-Fehlern (USB Kommunikation gestört), Einschicken der gesamten Steuerung zu Stepcraft, bis hin zu einem nun tatsächlich defektem USB-Port am Rechner.

Wieso, weshalb, warum kann ich nicht sagen.... Wirklich nicht!

Die gesamt Maschine durchgemessen: keine Kurschlüsse oder sonstiges! Keine messebare elektrische Verbindung zwischen den Achsen (zumindest nicht in der aktuellen Position des Portals und der Z-Achse)

Netzteil durchgemessen: keinen Schluss zwischen Masse und Schutzleiter!

Aber: Beim Rechner (Notebook) ist der USB-Port der Fräse datentechnisch tot (inkl. des direkt danebenbefindlichen SD-Kartenlesers der wohl am 2. Port des USB-Controller hängt). Die Stromversorgung funktioniert noch, Daten können nicht mehr übertragen werden. Der Port zeigt keinerlei Reaktion.

Insgesamt bin ich mit meiner 600er auch nicht glücklich. Immer wenn die Fräse laufen soll, funktioniert was anderes nicht. Zumindest meine 600er ist echt eine Bastelstube:

- Absaugung passt nicht (gleich wie ich montiere, justiere oder was auch immer).

- Endlagenschalter der Z-Achse passt nicht (Der Schalter wurde nicht betätigt, da er trotz tiefstmöglicher Montage zu hoch sitzt. Ich mußte auf die Platte/Fräsmotorhalter einen Adapter kleben).

- Die Distanzstücke zwischen den Kugellagern mußten alle nachgeschliffen werden.

- Die Spannrolle des Zahnriemens ist so unglücklich realisiert, dass mir der Zahnriemen gerissen ist. Es reichte aber aus die Lager durch Lager mit Bund zu ersetzen.

- Der Schlauch der Absaugung pfeift wie eine Trillerpfeife (Auch behoben durch einen neuen Schlauch).


Insgesamt also viele, viele Baustellen....

Aber zurück zum USB-Problem:

Bei mir ist keine Verbindung zwischen dem Schutzleiter des 230V-Kabels des Netzteils zum Minuspol des Rundsteckers des Netzteilausgangs. Gleiches gilt für das Notebooknetzteil.

Sind also Notebook und Fräse über USB verbunden, kann ich zwar über Masse einen Kontakt anmessen, über den Schutzleiter aber nicht.

Wenn ich nun die Fräse erde, legt ihr die Erdung an die Verschraubung der Platine (montagetechnisch bin ich jetzt auch genau soweit).

Allerdings ist meine Platine so gut schutzlackiert, dass ich dadurch keine Verbindung zwischen Schutzleiter und Masse herstellen kann. Immer noch kein Kontakt zwischen Masse Netzteil und Schutzleiter. Dafür müsste ich ein wenig Lack von der Platine kratzen.

Genau hier bin ich verunsichert. Vom technischen Verständnis her muss ich das machen. Ich bin mir aber nicht sicher, ob das nicht negative Folgen für mich unbekannter Art hat.

Nächste Frage wäre, ob ich den Schutzleiter mit der Abschirmung der USB-Buchse verbinden sollte? Sollte doch so sein, oder?

Über eine schnelle Hilfe wäre ich sehr dankbar, denn ich würde die Fräse sehr gerne heute Abend wieder vollständig montieren.

LG:

James

SpeedCORE XY 1.1 - Stepcraft 600 - James-Spindel - Bernardo 350VDM - WinPC NC USB - Filou NC12 Open - Solidworks 2016 - AutoCAD 2018 - Corel Grafic Suite X8 - GALAAD - ESTLCam

www.flickr.com/photos/jamestownboats/sets/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jun 2015 22:09 #21924 von Convoy
Convoy antwortete auf USB Konflikt2
Hallo James,
ich habe die 600er wie schon öfters im Forum gezeigt geerdet:
Angefangen mit Litze an der Z-Achse mit eine Ösenhülse wo die Litze geklemmt wird und an der oberen Halteplatte vom Motor an der Schraube angebracht, ebenso das gleiche mit der X-Achse dann die Litze am Schlauch entlang
zur ersten Seite der Y-Achse von da aus bin ich auf die Schraube wo das Platinenblech angeschraubt ist dann von der zweiten schraube vom Platinenblech bin ich zur zweiten Seite der Y-Achse,
vom Platinenblech die befestigungsschraube unter der Maschine habe ich die Litze dann weitergeführt zum Erdleiter der Steckdose. Muss aber sagen seit ich den neuen Laptop habe und die Einstellungen im
Systemmenü alles gändert habe was die Stromsparfunktionen angeht habe ich keine Probleme mehr DU MUSST Schauen
das alle USB Sparfunktionen ausgeschaltet sind!
Kann Dir leider keine Fotos zeigen da ich keine gemacht habe und meine 600er nun in der Kiste wohnt.
Es hat aber im Forum Bilder wo es andere gemacht haben, so habe ich es auch bei mir gemacht.
Hoffe ich konnte Dir helfen.

Gruss Rolf

SC-600 V.1, mit Nutentisch mit Längenmesssensor,
HF-500 Spindel mit Absaugung, Portalerhöhung
WinPC-NC USB, Design CAD 3D V.22 MAX, QCAD,
Cut2D, Estlcam
CAD & CNC Neuling bin noch am lernen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JamesRay
  • JamesRays Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Master of Engineering
Mehr
07 Jun 2015 16:36 #21994 von JamesRay
JamesRay antwortete auf USB Konflikt2
Nein, hilft mir leider nicht.....

Die Maschine zu erden ist kein Problem und mir bekannt.

Was ich wissen möchte, ist ob jemand die Platine selbst geerdet hat. Also z.B. einen Lötpunkt oder das Gehäuse der USB-Buchse mit an die Erdung angeschlossen hat.

Das einfache Unterschrauben bringt nichts. Die latine ist so gut lackiert, da wird keine leitenden Verbindung hergestellt.

Da hier aber keiner Antwortet, hat es wohl auch niemand tatsächlich gemacht.

LG: James

SpeedCORE XY 1.1 - Stepcraft 600 - James-Spindel - Bernardo 350VDM - WinPC NC USB - Filou NC12 Open - Solidworks 2016 - AutoCAD 2018 - Corel Grafic Suite X8 - GALAAD - ESTLCam

www.flickr.com/photos/jamestownboats/sets/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jun 2015 16:42 #21995 von ChrisSc
ChrisSc antwortete auf USB Konflikt2
Hallo James,

zwar kein Erfahrungsbericht zu USB, aber mit der LPT Karte hatte ich massive Schrittverluste wo ich die Schirmung mit geerdet habe.
Momentan ist bei mir nur das Bodenblech wo die Steuerung drauf verschraubt ist an den Schutzkontakt der Steckdose angeschlossen.

Viele Grüße
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JamesRay
  • JamesRays Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Master of Engineering
Mehr
07 Jun 2015 17:13 #21997 von JamesRay
JamesRay antwortete auf USB Konflikt2
Habe ich jetzt auch so gemacht.

Nur das Bodenblech und die Z-Achse (wegen dem neunen Absaugschlauch) geerdet.

Mal sehen ob das reicht....

LG: James

SpeedCORE XY 1.1 - Stepcraft 600 - James-Spindel - Bernardo 350VDM - WinPC NC USB - Filou NC12 Open - Solidworks 2016 - AutoCAD 2018 - Corel Grafic Suite X8 - GALAAD - ESTLCam

www.flickr.com/photos/jamestownboats/sets/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jun 2015 21:29 #22010 von Convoy
Convoy antwortete auf USB Konflikt2
Hallo James

die Platine selber habe ich nicht geerdet.
aber ich bin der Meinung da ich die HF-Spindel an der Platine über den Stecker angeschlossen
habe, sollte die eigentlich über den Stecker via Spindel - Steuerungsbox geerdet sein.

Gruss Rolf

SC-600 V.1, mit Nutentisch mit Längenmesssensor,
HF-500 Spindel mit Absaugung, Portalerhöhung
WinPC-NC USB, Design CAD 3D V.22 MAX, QCAD,
Cut2D, Estlcam
CAD & CNC Neuling bin noch am lernen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jun 2015 22:32 #22019 von Pyromane
Pyromane antwortete auf USB Konflikt2

Convoy schrieb: Hallo James

die Platine selber habe ich nicht geerdet.
aber ich bin der Meinung da ich die HF-Spindel an der Platine über den Stecker angeschlossen
habe, sollte die eigentlich über den Stecker via Spindel - Steuerungsbox geerdet sein.


Potentialausgleich sollte niemals über Signalleitungen erfolgen!
Denn sollten darüber Ausgleichsströme fließen, kann das zu interessanten Effekten in den benachbarten Signalleitungen führen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jun 2015 22:55 #22021 von Wim
Wim antwortete auf USB Konflikt2
Ich habe ein 840-er. Ich habe nur das Bodenblech geerdet und auch die Staubabsaugung (dust deputy). Vorher erst unerklärbare Störungen, nach dem Erden niemals mehr (mindestens 10 Arbeitsstunden). Bis heute nur MDF benutzt. Also ohne erden und mit MDF kann es auch falsch gehen. Grüsse aus der Niederlande.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • JamesRay
  • JamesRays Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Master of Engineering
Mehr
08 Jun 2015 15:45 #22036 von JamesRay
JamesRay antwortete auf USB Konflikt2
Also wie bereits geschrieben:

Nur das Bodenblech und die Z-Achse (wegen dem neunen Absaugschlauch) geerdet.

Platine ist nicht geerdet und die Y-Achse und X-Achse auch nicht.

Gestern zusammengebaut, gefräst: Alles gut! Bis jetzt zumindest....


Trotzdem ist und bleibt es eine Bastelmaschine. Grundsätzlich bin ich ja zufrieden (mit dem was sie abliefert), aber das andauernd irgendwo nachgebessert werden muss.....

Hoffentlich ist das jetzt durch.

LG: James

SpeedCORE XY 1.1 - Stepcraft 600 - James-Spindel - Bernardo 350VDM - WinPC NC USB - Filou NC12 Open - Solidworks 2016 - AutoCAD 2018 - Corel Grafic Suite X8 - GALAAD - ESTLCam

www.flickr.com/photos/jamestownboats/sets/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jun 2015 14:24 #22334 von bvps
bvps antwortete auf USB Konflikt2
Hallo

Habe einen Metallschlauch in der Absaugung, der sich immer statisch auflädt.
Deshalb hatte ich das braune Kabel mit einem Heizkörper verbunden - keine Aufladung mehr.

Das Kabel zur Heizung geht aber quer durchs Zimmer und stört.

Kann ich das Kabel an Erde anschliessen, indem ich es mit dem Grün-gelben Draht einer Steckdose verbinde?

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG