file Frage Maximale Verfahrgeschwindigkeit SC2/840

Mehr
20 Mai 2015 10:14 #20973 von Stonie
Maximale Verfahrgeschwindigkeit SC2/840 wurde erstellt von Stonie
Hallo an alle SC840 Besitzer

Mich würde interessieren wie schnell bei euch die maximale Verfahrgeschwindigkeit ist?

Laut technischen Daten sollten 50mm/sek (oder 3000mm/min) möglich sein. Jedoch komme ich (mit einer Kress 1050 Spindel) bei weitem nicht auf diesen Wert. Ich erreiche maximal 10mm/sek ohne Schrittverluste.

Mir ist klar dass die Kress da etwas Luft rausnimmt, aber ich würde mal vermuten dass 25-30mm/sek schon drinnen sein sollten.

Ist das realisitisch und meine Maschine schlecht eingestellt, oder sind meine Erwartungen einfach zu hoch?

Danke
Stonie

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 10:33 #20974 von drilldevil
drilldevil antwortete auf Maximale Verfahrgeschwindigkeit SC2/840
hi,

wovon redest du? du musst unterscheiden zwischen "eilgeschwindigkeit" und "arbeitsgeschwindigkeit".
die eilgeschwindigkeit ist eine fahrt ohne last, du fährst in der luft und die fräse transportiert nur die frässpindel.
die angaben auf der homepage sind da leider auch nicht eindeutig, gemeint ist jedenfalls die eilgeschwindigkeit.

meine 600/v1 hab ich mit dem 30v netzteil auf "sichere" 45mm /sec eingestellt. die 50 mm/sec waren im test auch ohne probleme drin.

bei der v2 sieht es etwas anders aus, wegen der höheren spindelsteigung. aber die 50 mm/sec im eilgang sollten eigentlich machbar sein.

zur fräs-/arbeitsgeschwindigkeit ist an anderen stellen schon n haufen geschrieben worden. schau mal im wiki von daniel(speedo) nach.

Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 10:36 #20975 von bvs
Ich fahre mit SC 840
leer f50?
Fräsen 1d. F30 maximal
Fräsen 2,7 - 3d weniger ( :evil: )
Fräsen Generell weniger bei z achse

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 10:37 #20976 von Stonie
Nein, ich mein schon die maximale Geschwindigkeit ohne in das Material einzutauchen - also wohl die Eilgeschwindigkeit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • speedo
  • speedos Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • 420v1 / Sorotec Vakuumtisch / EstlCAM+CNC
Mehr
20 Mai 2015 10:51 #20977 von speedo
Hi Stonie,

wahrscheinlich ist deine Erwartung zu hoch. Mit den verbauten Motoren sind auch bei SC420/1 die angegeben 1800mm/min nicht ohne weiteres zu erreichen.

Leseempfehlung:
http://cnc-wiki.de/Modifikationen/Schrittmotoren-und-Treiber
bzw. direkt -->
https://www.stepcraft-systems.com/forum/aufbau/1542-schrittverluste-auf-der-x-achse

Daniel
zenziwerken.de « dxf-downloads von kreativen Projekten
cnc-wiki.de « lesen ... lernen ... fräsen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 10:57 #20978 von bvs
Hey speedo, du überraschst mich total!
Hast Du auch 30volt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 11:00 #20979 von Stonie
mir ist schon klar, das die angegebenen 50mm/sek nur schwer zu erreichen sind - schon wegen des hohen Gewichts der Kress - aber eine um den Faktor 5 niedrigere Maximulgeschwindigkeit als angegeben - das würde mich dann schon enttäuschen wenn das die Regel ist...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • speedo
  • speedos Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • 420v1 / Sorotec Vakuumtisch / EstlCAM+CNC
Mehr
20 Mai 2015 11:26 #20981 von speedo

du überraschst mich total!
Hast Du auch 30volt?

Ja. Trotzdem hatte ich immer wieder heftiges Stocken beim flotten verfahren (und da bin ich sicher nicht der einzige ). Klar saubermachen hilft ... seit dem neuen Fett sogar noch besser ... aber seit gestern hab ich noch eine bessere Lösung:
https://www.stepcraft-systems.com/forum/aufbau/1802-tuning-stepcraft-600#20963

Daniel
zenziwerken.de « dxf-downloads von kreativen Projekten
cnc-wiki.de « lesen ... lernen ... fräsen
Folgende Benutzer bedankten sich: der_michel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • der_michel
  • der_michels Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • ich_war_es_nicht
Mehr
20 Mai 2015 16:48 - 20 Mai 2015 16:51 #20998 von der_michel
der_michel antwortete auf Maximale Verfahrgeschwindigkeit SC2/840
Bei der 840 liegt es meiner Meinung nach an verschiedenen Dingen.

1. man muss aufgrund der längeren Wege schon alles sehr sehr genau zusammenbauen - gerade die Y-Achse mit dem Portal.
2. Das Profil der Y Achse sind subjektiv nicht steif genug für die Länge.Aber das habe ich noch nicht nachgemessen - daher rein subjektiv.
3. Die Schrittmotoren sind viel zu schwach.

Ich habe die Motoren gegen stärkere ausgetauscht(65ncm), und habe weil ich es gerade günstig bei eBay gesehen habe sogar noch einen Stepper mit 89ncm bestellt.

Daher ist schritt eins, die Lager müssen ohne Spindel sich absolut butterweich von Anfang bis zum Ende bewegen lassen. Dabei aber keinerlei Spiel besitzen. Das ist schonmal recht "fummelig".

Dann muss die Spindel und die Spindelmutter absolut zentriert in der Y Achse liegen, wenn nicht kommt man nicht in die Endlagen weil der Druck der Spindel gegen das Lager gerade beim Referenzschalter zu groß wird. Wenn das Portal manuell per Zahnriemen bewegt wird sollte der Widerstand sehr gering sein, gerade zu den Portalenden sollte die benötigte Kraft nicht steigen.

Ist auf den letzten drei cm vor dem Portalenden ein Widerstand zu spüren liegt die Spindel nicht waagerecht, oder die Spindelmutter ist "verkantet".

Wenn die Mechanik funktioniert gehen auch die Originalstepper aber halt nur sehr langsam. Denn schon eine Temperaturänderung kann das Teil so verspannen das Schritte verloren gehen. Denn bei 920mm machen sich 10Kelvin Temperaturunterschied bei Alu schon bemerkbar.

www.vision-doctor.de/bv-system-berechnungen/thermischer-ausdehnungskoeffizient-laengenausdehnuung.html

Und weil ich halt eher der "Ungeduldige" bin, nutze ich von der 840 nur noch die Mechanik, alle andere habe ich ausgetauscht.

Gruß Michel

P.S. meine Eilgeschwindigkeit liegt bei bis zu 3000mm/min aber ich habe derzeit 2000 eingestellt weil bei 3000 ich manchmal nicht bis zum Referenzschalter komme. Fräsgeschwindigkeit 4mm Sperrholz bei 600mm/Minute.

there are 10 types of people in this world, those who understand binary and those who dont

Stepkraft 2 840++, Kress 1050, Mach 3, Estlcam, Corel Draw, VCarve, PhotoVCarve, Vakuumtisch, Absaugung.

Beruf: Informatiker und IT Security Experte
(++ = Bessere Steuerung, stärkere Stepper)
Letzte Änderung: 20 Mai 2015 16:51 von der_michel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 19:07 #21005 von bvs
2000 mm/min = F33 !
3000 mm/min = F50 !
600 mm/min = F10 !

:) :) :)

Ach ja, ich schmier mit Teflon :woohoo: :woohoo: :woohoo:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 21:50 #21017 von bvs
Hier Teflonschmiermittel:
Teflonspray

"Ist ideal für Laufrollen, Lauflager, Gleitbahnen, Führungsschienen, Teleskopführungen und vieles mehr."

:woohoo: :woohoo: :woohoo: :woohoo: :woohoo:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Mai 2015 23:34 #21022 von Nonaga
Wenn es ein Auto währe...
Wartung und Schmierung: Halten Sie sich an die Herstellerangaben.
Beim Auto haben die Leute Verstand und halten sich dran.
Woran das wohl liegt?!
Dabei ist das auch nur ne Maschine.

SC 840, WinPC-Vollversion, HF500
Grüße von der Wasserkuppe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2015 10:02 #21159 von acrobat
Wenn es ein Auto wäre, der Hersteller gibt 180km/h maximal an es fährt aber nur 90 was wäre dann wohl los? ;)

Ich habe meine 840 fertig und lange ausgerichtet. Das Spiel in den Muttern und die Geschwindigkeit die erreichbar ist finde ich mehr als enttäuschend, ich würde heute ein anderes Fabrikat nehmen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mai 2015 11:53 #21162 von bvs
wenn es ein Auto wäre, dann würdest Du einen Gang höher schalten!

Ich fahre die sc dauernd ein... mit vollgas :woohoo: :woohoo: :woohoo:

Ich würde wohl wieder eine Stepcraft kaufen, aber ich hab ja schon eine... :cheer:

vielleicht lockerst du den Walzendruck noch ein bischen.
(Meiner Meinung nach ist nach dem Klemmen eine zusätzliche 4tel Drehung zuviel)
Du kriegst das hin!

:woohoo: :woohoo: :woohoo:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Franky
  • Frankys Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • noch unentschlossen
Mehr
23 Mai 2015 23:20 #21204 von Franky
Hallo,

im Eilgang kann ich die 50 mm/sec mit meiner 840 und Proxxon sicher erreichen.
Allerdings war das Einfahren der Maschine mit der "Motortest" Funktion schon recht langwierig.

Gruß
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Mai 2015 10:48 #21213 von Nonaga
Zu den Verfahrgeschwindigkeiten, die kann ich nur bestätigen.
Ich habe auch schon 60 mm/sec mit meiner 840 und HF-Spindel im Eilgang gefahren und die Positionen sind ok (keine Schrittverluste).
Dazu muss ich noch bemerken das es eine Standard-Maschine ist.

Wenn also deutliche Abweichungen von dieser Normalität sind, sollte man (auch wenn es ein Auto währe) in die Werkstatt gehen.

Beim Steppi ist das ja so, das die meissten hier im Forum alles prima Modellbauer sind.
Sie können sich also recht gut selbst (und auch andern) helfen.
Wer nicht so gute Skills in Mechanik, Elektro bzw. Software hat, da kann ich empfehlen im Bekanntenkreis jemanden (oder mehrere) anzusprechen, der (die) sich damit (Mechanik, Elektro bzw. Software) auskennt (auskennen). Nebenbei bemerkt, es gibt auch die Möglichkeit sich an Stepcraft zu wenden.

@Stonie
Bei so starker Abweichung vom Normalwert (nicht mal 50%) muß es eigentlich deutlich erkennbar sein, woran es liegt. Vielleicht geht es ja schon?

Viel Glück und Daumen hoch!!!

SC 840, WinPC-Vollversion, HF500
Grüße von der Wasserkuppe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Mai 2015 20:05 - 25 Mai 2015 20:12 #21338 von Stonie
Hallo an alle

Vielen Dank für die vielen Antworten. Aufgrund der doch dramatischen Abweichungen habe ich mir das nochmals genauer angesehen:

1. Maschine zerlegt und nochmals komplett neu justiert - brachte kaum Verbesserung.

2. Schrittmotor von der Y-Achse ausgebaut und ohne Spindel (sozusagen im Leerlauf, komplett ohne Last) mit 50mm/sek (wie oben genannt) getesetet - Resultat: der Motor konnte nur jedes 2. oder 3. mal loslaufen, die restlichen Male hatte er nicht genug Kraft um auf Drehzahl zu kommen - sehr unbefriedigend.

3. Eben diesen Motor auf der Hauptplatine an den Kanal der Z-Achse gewechselt - Motor funktioniert jedes mal tadellos - auch mit 50mm/sek sowie mit kompletter Achse als Last.

--> daraus folgte, das es ein Problem mit dem Y-Kanal der Steuerung gibt.

Nach einigen Messungen habe ich herausgefunden das die Referenzspannungen die die Treiberchips zum Stromregeln benötigen am X und Y-Kanal nicht vorhanden bzw. falsch sind.

Um es kurz zu machen - ich musste den OPV, der die Referenzspannung für X und Y Kanal generiert, nachlöten (im Bild rot markiert). Dann hat alles so Funktioniert wie man es sich vorstellt...

Fals jemand ähnliche Probleme vermutet - die Referenzspannungen können ganz komfortabel an den im Bild gelb markierten Lötpunkten gemessen werden. Die Spannungen sollen für die X- und Z-Kanal 1,88V und für den Y-Kanal 2,34V betragen (Danke Turtleman - auch für das Foto)...

Ich hoffe das kann mal jemanden Helfen - mir hat es jedenfalls einen Tag Arbeit gekostet - und das auf einer brandneuen Platine die gerade als Garantiefall von Stepcraft getauscht wurde...


Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 25 Mai 2015 20:12 von Stonie.
Folgende Benutzer bedankten sich: Pyromane

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG