Suche
Lieber Nutzer, die Forumssoftware wurde aktualisiert. Für die Erstanmeldung musst Du bitte dein Passwort zurücksetzen.
Dear user, the forum software has been updated. For the first login please reset your password.
Genauigkeit / Toler...
 
Benachrichtigungen
Alles löschen

Genauigkeit / Toleranzen

51 Beiträge
16 Benutzer
0 Likes
32.4 K Ansichten
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

Liebe Steppi-Kollegen B)

Da ich ja blutiger Anfänger bin, hätte ich an euch Profis mal eine Frage bezüglich der Genauigkeit der Steppi.

Ich habe am Samstag mein erstes Teil gefräst und war damit eigentlich sehr zufrieden. Es war nur ein Quadrat mit 5 Bohrungen drin. Ich wollte zuerst mal schauen, wie das mit dem CAD / CAM und WinPCNC so funktioniert.

Ich habe die Abmessungen von 100 x 100... Beim Nachmessen des Bauteiles habe ich gesehen, dass das fertige Bauteil 99,7 x 97,7mm ist. Also 0.3mm Toleranz hatte. Ich gehe davon aus, dass dies recht gut ist. Die alles entscheidende Frage ist aber halt doch, ob das durch Optimieren der Maschinenparameter, resp. Ausrichten der Maschine noch genauer geht? :whistle:
--> Bemerkung: Ich habe einen 2mm Fräser gehabt und diesen natürlich bei den Abmessungen berücksichtigt. Was ich nicht gemacht habe, nachgemessen, ob der Fräser wirklich genau 2mm dick ist oder vielleicht 2.3mm.... ich bin einfach davon ausgegangen, dass er genau so dick ist wie das auf der Verpackung angeben ist... das muss ich also noch nachholen (ist ja theoretisch gut möglich, dass der nicht genau 2mm dick ist und dann wären die Toleranzen ja geringer).

Nun meine Frage an euch, wie habt ihr eure Maschine perfekt eingestellt, dass die Toleranzen möglich gering wurden?

Vielen Herzlichen Dank für Eure Anregungen...

Beste Grüsse
Christoph

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 12/05/2014 5:07 pm
Andreas
(@magio2)
Beiträge: 2619
Famed Member
 

100mm vs. 97.7mm sind aber 2.3mm Unterschied. Das wäre für meine Begriffe zuviel und deutet auf Fehler im Aufbau hin. Wenn es die Y- Achse ist z.B. auf nicht richtig festgezogene Madenschrauben am Riemenantrieb/Motor.

Ansonsten kann man das Umkehrspiel auch per Software noch ausgleichen. Das allerdings meines Wissens nach nicht in der Starter-Version von WinPC NC. Ich hoffe ich finde mal die Zeit zu schauen, ob man der Starter-Version das Umkehrspiel in einer der Parameterdateien unterjubeln kann.

Bei mir selbst habe ich die Maßhaltigkeit noch nicht genauer untersucht, weil ich so genaue Teile bisher noch nicht brauchte, bzw. weil alle Teile nur zu anderen Teilen passen mussten, die auch auf der Steppi hergestellt wurden und daher die gleiche Abweichung hatten. :cheer:

SC 420 mit DIY parallel + Proxxon mit Mod + HF500 + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM + EstlCAM LPTAdapter + EstlCAM Handrad + DIY Vakuumtisch

Gruß, Andreas

 
Veröffentlicht : 12/05/2014 5:50 pm
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

:huh: :huh: :huh: :huh:
UPS: Natürlich wollte ich 99.7 x 99.7 schreiben! :whistle: :whistle:

Win PC NC habe ich die USB Version!

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 12/05/2014 5:52 pm
Baumberger Daniel
(@baumberger)
Beiträge: 34
Eminent Member
 

Hallo Chrigu

Was hast Du für einen Fräser genommen?
Ist das Portal in den Führungen etwas wackelig? Auch die X-Achse?

Sorry die Fragen, aber es können da ein paar Faktoren reinspielen, so dass die Maschine etwas ungenauer wird.

Gruss Daniel

Baumberger-Tech

www.baumberger-te.ch

 
Veröffentlicht : 12/05/2014 6:09 pm
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

Fräser habe ich einen Standard Proton 2mm Fräser genommen. Material ist eine 3mm MDF Platte.

Das Portal hat m.E. kein Spiel, die X-Achse auch nicht. Das Portal ist auch parallel ausgerichtet...
Interessant finde ich, dass sowohl Y als auch X Achse genau die 0.3mm Abweichung aufweisen und nicht nur Y oder X....

Das Fräsbild selber war sehr schön, keine Ausfransungen oder sonstige Dellen oder desgleichen. Eine absolut saubere Fräskante.

Christoph

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 12/05/2014 6:21 pm
Baumberger Daniel
(@baumberger)
Beiträge: 34
Eminent Member
 

Hallo Chrigu

Mach mal den Versuch und fräse in die andere Richtung, also statt Uhrzeiger- im Gegenuhrzeigersinn.

Gruss Daniel

Baumberger-Tech

www.baumberger-te.ch

 
Veröffentlicht : 12/05/2014 11:25 pm
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

OK. Das versuche ich gern! Danke für den Hinweis.... :silly: :cheer: 🙂

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 13/05/2014 8:32 am
(@sswjs)
Beiträge: 0
New Member Gast
 

Moin,

eine kleine Zwischenfrage: Selbst aufgebaut oder aufgebaut gekauft?

Beim Selbstaufbau könnte ich die zusätzlichen Tips von Stepcraft gerne mal hier posten.

sswjs, aka Jens

 
Veröffentlicht : 13/05/2014 10:34 am
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

Hallo Jens
Selbstgebaut! Mit meinem Vater zusammen!
Dabei zuerst mal die Spindelmuttern ersetzen müssen, weil die nicht auf die Spindel gingen, und (selbstverschuldet) die eine Spindel der Y-Achse kaputt gemacht und die dann auch noch neu gekauft. Wir haben die Maschine gemäss Anleitung zusammen gebaut und besonders auf die Ausrichtung des Portals geachtet, dass es wirklich parallel sitzt.

LG Christoph

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 13/05/2014 1:01 pm
(@sswjs)
Beiträge: 0
New Member Gast
 

Moin,

da ich auch einige Probleme mit der Genauigkeit hatte, fiel mir auf, daß sich das Portal, speziell die Z-Achse, massiv bewegen ließ.
Hier die 2 Bilder davon:

Diese schickte ich per Email zu Stepcraft und erhielt folgende Email zurück:

nein, das ist nicht normal, die Achsen sollten unter einer leichten Vorspannung, spielfrei laufen.

Vermutlich haben Sie bei der Montage der Laufrollen irgend etwas falsch gemacht. Die Laufrollen sollen ebenfalls unter einer leichten Vorspannung in den Kugellagern sitzen und spielfrei aber leicht drehbar sein.

Bei manchen Laufrollen kann es sein das diese axiales Spiel aufweisen, in diesem Fall können Sie die Abstandshülsen Teil 48 etwas dünner schleifen (einfach etwas über Schmirgelpapier reiben). So können Sie jede einzelne Laufrolle perfekt "einstellen".

Die Z- und die X-Achse hab ich schon bearbeitet, aber "etwas dünner schleifen" ist sehr nett ausgedrückt, dafür, daß ich an den 6 Abstandhülsen insgesamt eine Stunde auf einer Korundscheibe per Hand geschliffen habe. Die Y-Achse muss ich noch... :unsure: :whistle:

Dafür haben haben die genannten Achsen auch wirklich kein Spiel mehr.
sswjs, aka Jens

 
Veröffentlicht : 13/05/2014 2:53 pm
(@sswjs)
Beiträge: 0
New Member Gast
 

Moin,

so, habe mich jetzt noch über die Y-Achse hergemacht und muss gleich als Hinweis noch sagen, nicht nur Teil 48 musste ich schleifen, sondern auch Teil 50, so das ich wahrscheinlich das Portal auseinander nehmen werde, um ebenfalls dort noch einmal die 4 Teile zu schleifen.

Die Maschine muss ich zwar noch einmessen, aber das Portal ist jetzt ertaunlich steif.
sswjs, aka Jens

 
Veröffentlicht : 13/05/2014 11:06 pm
(@anders)
Beiträge: 1
New Member
 

Auch moin,

mich würde ja mal interessieren, welche Erfahrungen mit Toleranzen und Wiederholgenauigkeit Nutzer haben, die kleine Teile fräsen und die Steppi fertig montiert gekauft haben. Immerhin machen auch erfahrene Käufer beim Bausatz erst einmal Erfahrungen mit Rückschlägen und weniger erfahrene arrangieren sich notgedrungen, oder haben keine zu hohen Erwartungen. Andererseits ist der Versand der fertigen Maschine sicher auch nicht ohne Risiko. Kann das jemand von euch beurteilen?

Herbert

 
Veröffentlicht : 14/05/2014 9:38 pm
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

Hallo Jens
Also, dein Hinweis mit der Z-Achse ist super. Leider liegt bei mir das Problem nicht da, denn ich habe kein Spiel! Was ich allerdings habe, dass das ganze Portal etwas Spiel hat und sich nach hinten/vorne kippen lässt. Ich glaub, ich muss dort mal ansetzen und die Schraube für die in der Mitte des Seitenportal Ständers sitzt, besser anziehen.
Ehrlich gesagt hatten wir beim Montieren des Portals schon etwas Mühe und es könnte also durchaus sein, dass hier der Hund begraben liegt.

Obschon mein Vater meint, 0.3mm seien schon sehr gut! Aber ich würde schon gerne probieren, obs nicht noch genauer geht... Denn ich habe im Sinn, Baggerlöffel im Massstab 1:50 zu bauen. Die sind dann recht klein und da wäre ich um jeden Zehntel genauer sehr froh drum....

Ich post hier wieder, sobald wir das Spiel der Y-Achse behoben konnten....

@Herbert: Die Maschine zusammengebaut zu kaufen wäre schon auch toll gewesen, aber wir haben uns überlegt, wenn wir sie selber zusammen bauen, können wir sie auch leichter reparieren oder modifizieren, weil wir wissen, wie das Teil aufgebaut ist. Das und die teuren Versandkosten in die Schweiz haben und dann dazu bewogen, die Maschine als Bausatz zu kaufen! Wir wussten damals noch nicht, dass es einen Schweizer Vertreter gibt! :S

Beste Grüsse
Patrice

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 14/05/2014 10:23 pm
(@sswjs)
Beiträge: 0
New Member Gast
 

Moin,

Also, dein Hinweis mit der Z-Achse ist super. Leider liegt bei mir das Problem nicht da, denn ich habe kein Spiel! Was ich allerdings habe, dass das ganze Portal etwas Spiel hat und sich nach hinten/vorne kippen lässt. Ich glaub, ich muss dort mal ansetzen und die Schraube für die in der Mitte des Seitenportal Ständers sitzt, besser anziehen.
Ehrlich gesagt hatten wir beim Montieren des Portals schon etwas Mühe und es könnte also durchaus sein, dass hier der Hund begraben liegt.

Also das Portal ist bei mir nach dem Schleifen der Abstandsringe und den Messingmuttern absolut spielfrei. Hier mal die Beweisfotos:

Portal ohne Belastung:

Portal angehoben:

und alles was geht auf's Portal:

Auch solltest du die Maschine einmessen. Meine Maschine hat leider durch einen zugegebenen Produktionsfehler von Stepcraft ein riesiges Umkehrspiel in der X-Achse.

Da hat die Schlüsselfeile zu gut gearbeitet :dry: :dry:

Wann hast du denn deine Maschine bestellt?

sswjs, aka Jens
PS: Ich hab mehr als eine Stunde am Portalgeschliffen und auch die Messingmuttern der X- und Z-Achse noch einmal bearbeitet.

 
Veröffentlicht : 14/05/2014 11:46 pm
Christoph & Patrice Eymann
(@chrigu-muck)
Beiträge: 29
Eminent Member
Themenstarter
 

Hallo Jens
Ich hatte die Maschine an der Modellbaumesse in Friedrichshafen bestellt und geliefert wurde sie im Januar.
Da die Spindelmuttern nicht auf die Y-Achsen gingen musste ich neue bestellen und wartete nochmals bis fast im März....

Gestern haben wir die Maschine nochmals überprüft und dann wieder auseinander genommen.
Was mir aufgefallen ist:

Obere Laufrolle (Messing) dreht sich nicht beim Fahren der Y-Achse. Sie hat einen Abstand zum Profil im Alu-seitenteil. Ist das ok?
Wenn ich die Spindelmutter ganz anziehe, verzieht sich die Spindel und das Portal kann nur noch bis ca 10cm vor der Vorderseite fahren und fängt dann an zu stocken. Wenn ich die Spindelmutter etwas löse (also die Schraube die die Spindelmutter hält) dann funktioniert die Fahrt mit dem Portal über die ganze Maschine von "Anschlag" zu "Anschlag".... Kennst du dieses Problem auch? Ich dachte, ich klemm eine U-Scheibe unter die Schraube, dann sollte es gehen....

Was meinst du mit "die Maschine" ausmessen? Wie muss ich mir das vorstellen? Und wie ermittle ich das Umkehrspiel dass ich das dann in der SW eintragen kann?

Herzlichen Dank für deine Hilfe. Super so komme ich langsam aber sicher immer mehr ans Endziel....

Liebe Grüsse
Christoph
:cheer: 🙂 B)

Beste Grüsse
Christoph

_________________________________________________
Wer andern eine Grube gräbt - fährt Menzi-Muck!

Menzi-Muck - swiss power!

 
Veröffentlicht : 15/05/2014 11:11 am
Seite 1 / 4
Teilen: