Suche
Lieber Nutzer, die Forumssoftware wurde aktualisiert. Für die Erstanmeldung musst Du bitte dein Passwort zurücksetzen.
Dear user, the forum software has been updated. For the first login please reset your password.
Benachrichtigungen
Alles löschen

Z and Y axis work, X axis appears stuck

6 Beiträge
4 Benutzer
0 Likes
7,125 Ansichten
(@hmatyas)
Beiträge: 12
Eminent Member
Themenstarter
 

Hi

I just purchased a used Stepcraft 600 and I was able to home everything and then I moved it into my workshop.
While homeing, the X axis numbers were going up but the axis is not moving.
I was able to use UCCNC to move the Y and Z axis in both directions. The x axis would not move in one direction and hum when
I tried to go in the other direction. There was a lot of wood dust on the threads.

Did the threaded rod disconnect for the stepper motor and it is on the limit switch?

Can I manually move the X axis? If I can, how do I do this

Any ideas on what I can do or additional things to try,

 
Veröffentlicht : 02/11/2017 1:11 am
(@hmatyas)
Beiträge: 12
Eminent Member
Themenstarter
 

I was able to solve my problem. I read where you can manually move an axis with the power off.
I used a pulley from a different stepper that I had and I was able to advance the X axis away from the zero point.
I then was able to clean all of the sawdust that was causing the X axis to stick.

When I finally got the X axis moving, I had a problem Homing the X axis.
I partially solved this problem by moving the X axis from away from the X limit switch.
I them Home All, as the X axis approached the rail, I manually pushed the limit switch with my finger, the Stepcraft then Homed the Y axis
and everything appears to be working. Tomorrow, I hope to clean and lubricate everything. I also hope to be able to Home the X axis without
any effort on my part.

 
Veröffentlicht : 05/11/2017 5:05 am
(@bonnieshona)
Beiträge: 2
New Member
 

This morning, I pulled the Z-axis apart again, and went through the alignment process (this is, I don't know, maybe the 15th time I've done this with the Z-axis), with the videos so I wouldn't forget a step. Got it back up and running. Foolishly tried to do the job again. So just now, I'm 5.5 hrs into this complex carve, and for no apparent reason my machine just lost its connection to the UCCNC controller! Everything is completely secure (USB cable is taped or tacked down every 6 inches to ensure I don't accidentally pull it out). so there is no reason it should have lost its connection. Well, that just completely screwed me - after shutting everything down, restarting and homing again, I lost my zero, and am now completely screwed. Another $20 piece of mahogany and 5.5 hrs totally wasted. At this point, I'm considering driving up to Stepcraft in Connecticut and dropping it on their doorstep...

 
Veröffentlicht : 19/12/2020 10:27 am
(@rajatuc)
Beiträge: 2
New Member
 

Hi,> I am experiencing a problem with my tool height sensor.
> I home my Stepcraft 840 model and then jog to the middle of my working
> table.
> When depressing the tool sensor button in the Menu the Z lowers down slowly
> onto the sensor until it depresses the button, moves about 1mm upwards and
> then lowers slowly again. After this, it accelerates rapidly upwards causing
> the Z to lose settings with a louder noise of the motor.
> Manually the Z moves smoothly up and down without any issues.
> Is there any way to reduce the accelerating up movement after touching the
> probe sensor?

 
Veröffentlicht : 07/01/2021 5:18 pm
(@andileibi)
Beiträge: 408
Reputable Member
 

What kind of software do you use?
If you are using UCCNC you can try this macro. I changed it for you. (see Attachment)

http://andileibi.bplaced.net/

 
Veröffentlicht : 08/01/2021 3:52 pm
(@rajatuc)
Beiträge: 2
New Member
 

Good evening.
Thank you for your reply.
I am using UCCNC.

 
Veröffentlicht : 08/01/2021 9:04 pm
Teilen: