file Frage Probleme mit dem Zahnriemen

  • jürgenbohn
  • jürgenbohns Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
24 Feb 2017 08:08 #44806 von jürgenbohn
Probleme mit dem Zahnriemen wurde erstellt von jürgenbohn
Hallo Zusammen
Ich hatte beim Aufbau meiner Maschine Probleme mit der Y- Achse, hab die hier schon beschrieben:

Aufbauproblem

Nun zum aktuellen Problem mit meiner 600er.
Ich habe die Maschine im Oktober bei der Modellbaumesse in Friedrichshafen gekauft.
Außer 4-5 Holzsterne, benutze ich die Maschine bis jetzt ausschließlich um Spinnaker mit dem Laser
zu schneiden.
Schon im Dezember hat sich die y-Achse verklemmt, weil der Zahnriemen (ZR) auf der rechten Seite übersprungen hat.
Nicht, dass ich den ZR zu locker gespannt hätte. Grund war, dass sich der ?Stahldraht? im ZR sich um das rechte Zahnrad gewickelt hat. Auf gut deutsch der ZR hat sich von den Rändern her aufgelöst. Denkt man ja an Materialfehler und so habe ich auch von Stepcraft einen neuen ZR bekommen.
Bei der Wiederinbetriebnahmen habe ich nun gesehen, dass wenn ich -Y fahre der ZR im Bereich der Spannrolle sich soweit verschiebt das er die Stirnplatte berührt.
Ich also den Riemen stärker gespannt, eigentlich gefühlsmäßig zu stark.
Das bewirkte, dass der Zahnriemen immer noch "abgelenkt" wurde, aber nicht mehr bis zur Stirnplatte.
Doch letzte Woche sprang der Riemen wieder über, der diesmalige Grund ZR hat sich gelängt.
Und ich fand auch ZR Abrieb unter den ZR- Rädern.
Ich bekomme jetzt wieder einen neuen Zahnriemen + 2 Riemenräder???.
Da ich meinen ersten Zahnriemen noch nicht weggeworfen hatte, habe ich mit diesem Ursachenforschung betrieben
Es ist wirklich so, dass die kurze Strecke zwischen Motorritzel und "Spannkugellager" ausreicht, dass der Riemen bis zur Stirnseite gezogen wird. Bei +Y Fahrt wird er nach vorne, aber nicht so stark ausgelenkt.
Der oben laufende Teil des ZR verhält sich fast neutral, sprich läuft fast in ZR-Rad Mitte.
Ich also in meiner Not ein (sehr) ehemaligen Kollegen , einen Maschinenbaukonstrukteur, um Hilfe gebeten.
Der meinte, dass mindestens eine Achse nicht parallel, also nicht im rechten Winkel zu Stirnplatte steht.
Es würde da schon eine Nuance reichen. Er riet mir nach bauchigen Zahnriemenrädern zu schauen.
Ich hab das bei normalen Riemenantrieben schon gesehen, aber bei Zahnriemen ?!.
Inzwischen hab ich mir ein Kugellager mit Flansch besorgt und mit dem innersten Lager der Spannrolle getauscht.
Nützt auch nichts, Keilriemen wird sogar auf dem Flansch gezogen.
Langsam bin ich mit meinem Latein am Ende und denke ein neuer ZR wird auch nach kürzester Zeit auch wieder
defekt gehen. Stepcraft schickt mir freundlicherweise immer ein neuen Zahnriemen, aber einen Lösungsansatz habe ich bis jetzt noch nicht gehört.
Danke schon mal für Lösungsvorschläge.
Gruß Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Feb 2017 08:35 #44809 von schwuppi1306
schwuppi1306 antwortete auf Probleme mit dem Zahnriemen
Moin!
Die Probleme mit dem Zahnriemen habe ich auch, wenn auch nicht so extrem. Mein erster hielt ca 8 Wochen, da habe ich das auf meine Blödheit geschoben, weil der zweite Riemen dann fast ein Jahr hielt. Mit einem Jahr kann ich leben, da meine Fräse echt viel unterwegs ist.
Jetzt, beim dritten Riemen habe ich ähnliche Beobachtungen gemacht mit dem Verlaufen. Wenn ich den aber strammer spanne, ziehe ich die Zahnräder zusammen und die Spindeln drücken sich dadurch nach außen in der Mitte.
Wenn ich nun mit dem Portal in die Mitte fahre, spannt sich der Riemen noch mehr.
Also spanne ich den Riemen jetzt, wenn das Portal mittig auf y steht. Vielleicht bringt das ja was.

Ich lasse mich ml überraschen.

Gruß
Steffen



SC2-840 und Kress, 4. Achse, Eigenbauvakuumtisch, WinPC-NC USB, TurboCAD17+18, Fusion360, CorelDraw X6, SilhouetteStudio
Folgende Benutzer bedankten sich: mueck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jürgenbohn
  • jürgenbohns Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
24 Feb 2017 09:27 #44813 von jürgenbohn
jürgenbohn antwortete auf Probleme mit dem Zahnriemen
Hallo Steffen
schon mal ein guter Tipp, zuerst muss ich aber das "weglaufen" lösen.
Ich werde als Nächstes mich dem Motor beschäftigen, tue mir schwer dran zu glauben, dass die
Spindeln schräg eingebaut wären, da ja der ZR ziemlich mittig läuft.
Ich hatte ja beim Aufbau der Maschine Probleme mit der Pulverlack-Schicht.
Ich hab mir überlegt ob dies auch beim Motor sein kann, der hat ja auch einen kleinen "Flansch".
Blöd ist nur, dass ja die Abdeckbleche und sonst was an der Stirnseite angeschraubt sind.
Ich würde dann da auch den Lack ein wenig entfernen.
oder zuvor Testweise ein kleine Unterlagscheibe oder Distanzband an zwei Stellen zwischen Motor und Stirnplatte (Gefitzel)
anbringen. Damit könnte ich mal schauen ob es eine positive Auswirkung hat.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
24 Feb 2017 10:38 - 24 Feb 2017 10:39 #44817 von alpenkreuzer
alpenkreuzer antwortete auf Probleme mit dem Zahnriemen
Moin,

wie bei der Z-Motorplatte: nur nicht zimperlich sein, der "Lack" muß ab! Bei meinen Arbeiten mit der Z-Motorplatte habe ich festgestellt, daß der Pulverlack sich an den Rändern von Löchern, Bohrungen etc. ca. 0,2 - 0,3mm aufwulstet - und das leider sehr unregelmässig. Schon dadurch entstehen mitunter Verspannungen.

Wenn ich die Maschine das nächste Mal auseinandernehme, werde ich rigoros überall den Pulverlack entfernen.

PS: ich habe meine Steppi auch erst seit 20.Dez. 2016!

Gruss Michael

begonnen mit 420/2, jetzt auch mit SOROTEC BL 0605unterwegs.
EstlCam mit Arduino NANO, WinPC-NC USB
Kress, QCAD, Fusion 360, Inventor, Winghelper
Letzte Änderung: 24 Feb 2017 10:39 von alpenkreuzer.
Folgende Benutzer bedankten sich: mueck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Aug 2019 01:33 #57144 von Stevooo
Stevooo antwortete auf Probleme mit dem Zahnriemen
Ich weiß ja nicht, ob das Thema weiter verfolgt wurde allerdings gibt es bei Stepcraft auf Kulanz ein Ersatzspannrad/Umlenkrolle, die dieses Problem behebt. Es sind zusätzlich an den Lagern Flanken angebracht, die den Riemen leiten. Dazu kommt, dass der Durchmesser gewachsen ist.

Bestellt - > eingebaut - > nie wieder Probleme mit der Y-Achse! Kein Überspringen oder verkanten mehr. Es können jetzt auch wieder höhere Vorschübe gefahren werden.

LG Steven

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
11 Nov 2019 09:18 - 11 Nov 2019 10:27 #57626 von Andy103er
Andy103er antwortete auf Probleme mit dem Zahnriemen
Hallo zusammen,

ich denke das ist jetzt Standart:

habe letzte Woche, nachdem mein Zahnriemen (420-D) verschlissen war 2 neue bestellt. (1x als Ersatz)

Geliefert wurden jeweils ein Satz Zahnriemen inklusive 1 je ein Tütchen mit 2 Kugellager mit Flanken, sowie passender Aufnahmehülse und 2 Beilagscheiben inklusive Montageanleitung.

Also alte Umlenkrollen raus, mitgeliefertes Upgrade rein.

...die Arbeit steckt im Detail.
SC 420/2, HF500, Absaugadapter, Win-PCNC (USB), Estlcam, Fusion 360, [FreeCAD], [PhotoVCarve]
Letzte Änderung: 11 Nov 2019 10:27 von Andy103er.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Andy103er
  • Andy103ers Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Bitte keine PN's...
Mehr
11 Nov 2019 12:10 #57629 von Andy103er
Andy103er antwortete auf Probleme mit dem Zahnriemen
Hier noch die Beschreibung

...die Arbeit steckt im Detail.
SC 420/2, HF500, Absaugadapter, Win-PCNC (USB), Estlcam, Fusion 360, [FreeCAD], [PhotoVCarve]

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Nov 2019 14:14 #57638 von Reiner St.
Reiner St. antwortete auf Probleme mit dem Zahnriemen
@ all
Und deswegen, meine ich macht auch bei der SC 420/2 das Performance Kit Sinn. Denn da gibt es :

1. Das Problem mit dem Zahnriehmen nicht mehr, auch wenn jetzt mit dem Upgrade der Spannrolle das gewiss nicht mehr auftritt.

2. Die Maschine viel besser läuft, bzw. auch schneller in der Y-Achse verfahren kann. Auch wenn bei der SC 420/2 die Arbeitsfläche nicht so schön groß wie bei
einer 600 oder 840 ist !!

Gruß Reiner

Fräse: SC 2/420, T-Nut, AMB 1050 FME-P, 4-Achse, Fräswanne,WZLS, WinPC-NC USB 3.40, Handrad, FreeCAD, Estlcam, Filou NC16basic, NC20expert, Aspire 9.5, DeskProto 7 Multi Axis
Laser:Makeblock XY-Plotter 500mW, mLaser 2,5W Laser demnächst 20W
3D Druck:Anycubic Photon S, i3 Mega S, Chiron, Tronxy...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2019 STEPCRAFT GmbH & Co. KG