Suche
Lieber Nutzer, die Forumssoftware wurde aktualisiert. Für die Erstanmeldung musst Du bitte dein Passwort zurücksetzen.
Dear user, the forum software has been updated. For the first login please reset your password.
Stepcraft-2 D-840 Y...
 
Benachrichtigungen
Alles löschen

Stepcraft-2 D-840 Y-Axis black wire harness getting stuck.

3 Beiträge
2 Benutzer
0 Likes
389 Ansichten
(@coloradosprings)
Beiträge: 3
Active Member
Themenstarter
 

I've had my machine since 2015 and never really had any issues but now when I home the Y-Axis and then start to move it back out on the Y-Axis, the black wire harness gets jammed inside its little travel tray and stops the gantry from moving.

Has anyone else had this problem and if so, how did you fix it or has anyone redesigned the way the wiring harness is configured so that it works better?

The issue appears to be that the black wire harness does not stay clipped to Part 30 (I am not sure what the name of it is). It is supposed to be secured with a "Seal Ring" part 37 which is no longer there. But I have "secured" it with a small rubber band, but that isn't holding it in place. So, my guess is I need to better secure it, but this all just seems a little wonky so I'm hoping someone else has had this same issue and has either fixed it or can provide some advice. Also, in case you are wondering Part 30 turns smoothly.

 
Veröffentlicht : 21/03/2024 12:56 am
(@andileibi)
Beiträge: 408
Reputable Member
 

I fixed it with an elastic rubber band
https://youtube.com/shorts/2VdHPLQRQjQ?si=E-CGH4bJtOh82ZQa

http://andileibi.bplaced.net/

 
Veröffentlicht : 22/03/2024 4:25 pm
(@coloradosprings)
Beiträge: 3
Active Member
Themenstarter
 

Thank you, I had tried a rubber band, but I couldn't get the positioning correct, this looks very promising. Thanks!!!

 
Veröffentlicht : 31/03/2024 3:17 am
Teilen: